Highlighted

Nudge moves text frame but not text

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Hi, 

I've been dealing with this annoying nudging issue lately.

I'll want to align my text with text on the next page or, align it with an image on the same page.  I want to nudge until somethings aligned. Anyways, I nudge to get it where I need and the text won't move.  The frame will move with each nudge but the text jumps past where I need it to align.  It's like, just where I need my text to be there's an invisible frame with Text Wrap on (There's nothing Text Wrapped). I'm in the middle of laying out a 600 page book and this happens, so frustrating. 

What's going on? How do I fix this?  It started happening after I updated to the latest release. Adobe Master collection is up-to-date.

 

My computer:

  Model Identifier: MacBookPro16,1

  Processor Name: 8-Core Intel Core i9

  Processor Speed: 2.4 GHz

  Number of Processors: 1

  Total Number of Cores: 8

  L2 Cache (per Core): 256 KB

  L3 Cache: 16 MB

  Hyper-Threading Technology: Enabled

  Memory: 64 GB

 

Thank you for taking the time to read this.  Any help would be greatly appreciated.


Thanks again, 

Adobe Community Professional
Correct answer by Scott Falkner | Adobe Community Professional

Are you nudging up and down or left and right? If up and down check to see if you have Snap to Baseline Grid on in the Paragraph panel.

Can you show a screen grab or animation? Make sure all guides are showing. 

TOPICS
Bug, How to, Type

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Nudge moves text frame but not text

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Hi, 

I've been dealing with this annoying nudging issue lately.

I'll want to align my text with text on the next page or, align it with an image on the same page.  I want to nudge until somethings aligned. Anyways, I nudge to get it where I need and the text won't move.  The frame will move with each nudge but the text jumps past where I need it to align.  It's like, just where I need my text to be there's an invisible frame with Text Wrap on (There's nothing Text Wrapped). I'm in the middle of laying out a 600 page book and this happens, so frustrating. 

What's going on? How do I fix this?  It started happening after I updated to the latest release. Adobe Master collection is up-to-date.

 

My computer:

  Model Identifier: MacBookPro16,1

  Processor Name: 8-Core Intel Core i9

  Processor Speed: 2.4 GHz

  Number of Processors: 1

  Total Number of Cores: 8

  L2 Cache (per Core): 256 KB

  L3 Cache: 16 MB

  Hyper-Threading Technology: Enabled

  Memory: 64 GB

 

Thank you for taking the time to read this.  Any help would be greatly appreciated.


Thanks again, 

Adobe Community Professional
Correct answer by Scott Falkner | Adobe Community Professional

Are you nudging up and down or left and right? If up and down check to see if you have Snap to Baseline Grid on in the Paragraph panel.

Can you show a screen grab or animation? Make sure all guides are showing. 

TOPICS
Bug, How to, Type

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 26, 2020 0
Adobe Community Professional ,
Jul 26, 2020

Copy link to clipboard

Copied

Are you nudging up and down or left and right? If up and down check to see if you have Snap to Baseline Grid on in the Paragraph panel.

Can you show a screen grab or animation? Make sure all guides are showing. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

thank you!

it was only happening with up & down.  i see now that all my text has been set to align to baseline grid.  I don't remember ever hitting those icons. Yikes! It's not even identifiable what they are unless you hover over top of it - it's just a pair of icons.  I may have set it accidentally on closing out I just don't know - but, now I know .. thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0
Adobe Community Professional ,
Jul 26, 2020

Copy link to clipboard

Copied

You’re welcome. Glad to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0