Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Camera Raw, Lightroom Classic: Internal math error on export

11 Votes
LEGEND ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

ScreenShot20210401at7.59.44AM-d1428c80-b880-4866-afcf-87b6b570ff45-576464191.pngScreenShot20210401at7.59.44AM-d1428c80-b880-4866-afcf-87b6b570ff45-576464191.png

After exporting this error report populates and states that an internal math error has occurred for 18 of the images. I'm not sure how to fix this. Can someone help me out? 

Bug Fixed
TOPICS
macOS, Windows

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 26, 2021 Oct 26, 2021
  Greetings,   The Max 2021 Photography products updates have been released and include remedies for this topic.  The updates will be rolling out worldwide, October 26 and 27, 2021. If you do not see the updates in your Creative Cloud Desktop app, you can refresh the apps to see if the updates are available in your region.  The keyboard shortcut to refresh is [Cmd/Ctrl] + [Opt/Alt] + [ R ].    Note: iOS and Android updates may take up to a week to appear in your App Store.   Thank you for your p...
Status Fixed

Votes

Translate

Translate
96 Comments
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

"an internal mathematical error has occurred"

An Acknowledged bug. See-

https://feedback.photoshop.com/conversations/lightroom-classic/camera-raw-lightroom-classic-internal...

Can you Export from the Library (Biblioteca) Grid view?

 

 

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I had the same problem, a preset for some reason causes this problem, I had 170 photos of which 7 had a problem with this preset. change to another preset and issue fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

I have found that when I run into this issue its bc I synced a good bit of images at one ti.e. if I delete and import the images that are marked as error, then I can then edit and export. Sometimes I sync more than 50, or even 100 images at one time. If I have multiple edits on the image, such as radial filters,etc, then that is when I encounter the problem. I currently run iMac, latest update.  LRClassic. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Why is this still happening, being a known issue since April? No fix yet? I'm about to lose my mind dealing with this multiple times just today. It's absolutely destroyed my workflow and productivity after 8+ years of Lightroom reliance. 😡

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

This problem has NOT been answered.  I have been dealing with this Internal Math Error during export for months now.  It is adding many hours to my work flow and is seriously making me consider making the swtich to CaptureOne.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Literally can’t get anything done. Just edited 500 photos and can’t export any of them due to “internal math error”. All photos are present. I’m so pissed, come on Adobe. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

This really sucks! I am having the same issue. I have uninstalled, changed various settings and still no resolve. This is extremely frustrating and is impacting my business since I cannot provide the images to my clients. I am now apprehensive about processing my future work cause I'm afraid I will encounter the same issue. Is there any progress? This is unfair considering I am paying for this and I am unable to use the most important component. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hello! I'm facing the same issue. I don't know if this has to do with installing the software again in a new computer, it didn't happen before. Please, Adobe, fix this issue, we are paying for using this software and it's not reliable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Bom dia, 

Estou enfrentando o mesmo problema, ao concluir as edições no Lr coloco para exportar e todos os últimos catálogos deram problemas em várias imagens. Meu fluxo de trabalho está sendo super comprometido devido a esses problemas, e estou tendo a meses já vários atrasos nas entregas por causa desse problema de exportação. Pagamos uma mensalidade e ter esse problema tem nos complicado. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

"wonder why this feedback post has not been migrated to the community"

 

I reported it to Rikk Flohr -- they're still working through some missing-content issues, I think.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

I just have the same issue. 
Your suggested solution doesn't work!

Where is a solution for this?

I need to deleiver to a client tomorrow ans 1/3rd of the images won't export!
It seems random One iomage does, the next doesn'T export with pasted settings of the image before. 
If I reset the seetings it exports. This must be some preset issue WTF Adobe!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Hallo zusammen. Habe folgendes Problem beim Export, 1007 Bilder erfolgreich 43 kann ich gar nicht exportieren. Hat jemand eine Idee woran es liegen kann? Bin für jede Hilfe dankbar.Lightroom Fehler.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Please try to reset the Lightroom preferences to the default settings.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

If this doesn't help, please give us more informations including the following :

Adobe product and version number

Operating system and version number

Which export settings do you use?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Google translation: "Export calculation error. Hello, everyone. I have the following problem with the export, 1007 images successful 43 I cannot export at all. Does anyone have any idea what it could be? I am grateful for any help.

 

"Some exports were not performed. An internal calculation error has occurred"

 

Adobe has acknowledged this bug, which in general occurs quite infrequently but happens repeatedly for a small number of people:

https://feedback-readonly.photoshop.com/conversations/lightroom-classic/camera-raw-lightroom-classic...

 

Unfortunately, no workaround has been posted. You could try rolling back to a previous version of LR:

https://www.lightroomqueen.com/roll-back-update-previous/ 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

After applying the color preset to raw files, Lightroom indicates internal math error when exporting photos. If the color is not applied they can be exported well. This error does not always happen, it happens in a random way in some photos. Big Sur OS 11.6 and Lightroom Classic version 10.4. I thought that updating the operating system and Lr would solve it. I work from an external hard drive. I have copied the photos to the computer and I have created a new catalog to prevent it from going through the hard disk and the usb, and it does not work correctly either. Could you please give me a solution for this problem, or if someone has found himself in this same case, indicate how to fix this error? Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

What plug-ins do you have installed/active? Followin SOP will provide that plus more.

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1632935713535.png

 

GoldingD_1-1632935713538.png

 

Sample below as of 7/1/2021

Lightroom Classic version: 10.3 [ 202105281559-8dc50eb4 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19043
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4.0GHz
SqLite Version: 3.34.0
Built-in memory: 16317.1 MB
Real memory available to Lightroom: 16317.1 MB
Real memory used by Lightroom: 1302.8 MB (7.9%)
Virtual memory used by Lightroom: 1586.9 MB
GDI objects count: 746
USER objects count: 2288
Process handles count: 1909
Memory cache size: 252.3MB
Internal Camera Raw version: 13.3 [ 807 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 299MB / 8158MB (3%)
Camera Raw real memory: 303MB / 16317MB (1%)
System DPI setting: 96 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No
Graphics Processor Info: 
DirectX: NVIDIA GeForce GTX 1070 Ti (27.21.14.6089)

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: F:\Files\Pictures\Vacations and Day Trips\Photo Trips\24 Photo Trip September 2019\24 Photo Trip September 2019-v10.lrcat
Settings Folder: C:\Users\goldi\AppData\Roaming\Adobe\Lightroom

Installed Plugins: 
1) Aurora HDR
2) ColorChecker Camera Calibration
3) DxO PhotoLab 3
4) DxO PhotoLab 3 Importer
5) HDR Efex Pro 2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Also, please post a screenshot of your export screen

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Adobe has acknowledged this bug, which in general occurs quite infrequently but happens repeatedly for a small number of people:

https://feedback-readonly.photoshop.com/conversations/lightroom-classic/camera-raw-lightroom-classic... 

 

Unfortunately, no workaround has been posted. You could try rolling back to a previous version of LR:

https://www.lightroomqueen.com/roll-back-update-previous/ 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Usando o Lightroom Classic ao exportar minhas fotos, acusa o erro de ERRO MATEMATICO.

 

Ja estou com esse problema a mais de uma semana, e não encontrei solução ainda.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the LRC forum so that proper help can be offered.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

What is that error again? Do you have a screenshot? And could you copy/paste, any text in that error message, or carefully type it in a reply as we can use Google Translate?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Adobe has acknowledged this bug:

https://community.adobe.com/t5/lightroom-classic-bugs/camera-raw-lightroom-classic-internal-math-err...

 

The only possible workaround known so far is to roll back to a previous version, e.g. 10.1 or earlier:

https://www.lightroomqueen.com/roll-back-update-previous/ 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines