• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom classic problem

New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Hi everyone, I  have an interesting problem when editing in Lightroom Classic. In RAW the image looks perfect, once processed the result has interesting circular lines in the background. I try many things and nothing seems to work. Finally decide to use Digital Photo Professional by Canon (first photo attached) on the same computer I use with Lightroom and the photo was very nice. So, for sure the problem is Lightroom Classic. (second photo) I use version 13-3 and also update to the latest version with the same result. Any help will be appreciated!!

Gustavo.

 

Digital Photo Profesional - DPP.jpgLigthroom Classic.jpg

TOPICS
Windows

Views

55

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

LATEST

It looks similar to banding you sometimes get editing 8-bit JPEGs when you've heavily processed the sky. But rather than play twenty questions, the most efficient way to troubleshoot this is to share the original photo and its Develop settings:

 

1. Select the photo and do Metadata > Save Metadata To File. 

 

2. If the original photo is a JPEG, attach it to your reply here. 

 

3. If the original photo is a raw, upload it and its .xmp sidecar to Dropbox, Google Drive, or similar and post the sharing link here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines