Lightroom impossible de lancer depuis 1 mois .. Mac OS Catalina 10.15.7

New Here ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

Bonjour,

 

depuis le début je dispose  'un compte Creative Cloud et jamais eu  de probémes jusqu'à ce moi d 'Avril.

 

Lightroom ne se lance pas. J 'ai rééinstaller plusiers fois LrC mais à chaque fois  le logiciel commence à se lancer l 'image de la première page apparait puis le logiciel s 'arrête. version 11.3.1 

J 'ai essayé sur un autre Mac avec BicSure c 'est la même chose installation ok démarrage non.

J ai essyaé avec une version antérieure pareil.

 

Je ne comprend pas ou est le conflit potentiel , 

Merci si le modératuer peut m 'aider

 

Patrick

 

 

 

 

 

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

Moving thread to the Lightroom Classic forum from Using the Community

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

LATEST

Apple changed something in its draconian security rules in Mac OS 12.3.1 and many, many people here are experiencing a range of bad symptoms, requiring LR have Full Disk access (which was never required before). See this article for how to grant Full Disk Access:

https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

 

Let us know if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines