• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom v12 disable using GPU after update on Nvidia GTX1650

Community Beginner ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

GPU drivers are updated

Lightroom Classic version: 12.0 [ 202210031128-9cb7185d ]

What should I do?

pasternaklovesyou_0-1666545313440.png

 

TOPICS
Windows

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 23, 2022 Oct 23, 2022

It could be that there are bugs in that most recent driver tripping up LR.  Try rolling back to a couple previous drivers (e.g. the previous version, one from six months ago) -- there have been a couple reports of that being successful when the most recent driver causes problems.

 

The GTX 1650 is relatively old (3.5 years) and the manufacturers are almost certainly not doing exhaustive testing of drivers on all their older cards, unfortunately.

Likes

Translate

Translate
LEGEND ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

It could be that there are bugs in that most recent driver tripping up LR.  Try rolling back to a couple previous drivers (e.g. the previous version, one from six months ago) -- there have been a couple reports of that being successful when the most recent driver causes problems.

 

The GTX 1650 is relatively old (3.5 years) and the manufacturers are almost certainly not doing exhaustive testing of drivers on all their older cards, unfortunately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Thanks, it works, after reinstalling latest driver from Manufactory site "Zotac", not from Nvidia (newest, acceleration didn't worked)

pasternaklovesyou_0-1666553489820.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

See the latest (as in v12) LrC system requirements, pay attention to VRAM requirements:

https://helpx.adobe.com/lightroom-cc/system-requirements.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

LATEST

Sure I did it before. 

1650 has 4Gb RAM

pasternaklovesyou_0-1666553635339.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines