• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Gray / Negative image display in the Develop module

New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Bonjour,

Je viens d'installer la dernière version de Lightroom Classic (11.4) sous Windows 11 et mes fichiers RAW ne peuvent plus s'afficher correctement dans le module "Développement". Je ne rencontre pas le problème dans les autres module, l'affichage de la miniature est bon, tout comme l'histogramme qui semble cohérent. Seul l'affichage dans la zone de travail est blanc (cf. copie d'écran dessous). 

__________________________________________

Hello,

I just installed the latest version of Lightroom Classic (11.4) on Windows 11 and my RAW files can no longer display correctly in the "Develop" module. I don't encounter the problem in the other modules, the thumbnail display is good, as is the histogram which seems consistent. Only the display in the working area is white (see screenshot below).

Bug Lightroom.jpg

TOPICS
Windows

Views

7.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Jun 15, 2022 Jun 15, 2022

I downloaded a new Nvidia driver (it took awhile as I'm on W-Fi in a Health Care facility). This solved the problem.

Likes

Translate

Translate
Adobe Employee , Jun 17, 2022 Jun 17, 2022

All of the customers reporting this issue are using Windows. For each of you, as a test, please go to Edit>Preferences>Performance and disable GPU then restart your instance of Lightroom Classic. 

Does the problem go away? 

If so, then you will need to check your Video Card Manufacturer's website for an updated driver. Perform a clean install of the latest video driver. Go back to Edit>Preferences>Performance and renable GPU. 

 

If not: then post back here that "Turning off GPU and restarting has

...

Likes

Translate

Translate
replies 213 Replies 213
New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Versão do Lightroom Classic: 11.4.1 [ 202206241800-b406ce4c ]
Licenciar: Creative Cloud
Configuração de idioma: pt
Sistema operacional: Windows 10 - Home Premium Edition
Versão: 10.0.19043
Arquitetura do aplicativo: x64
Arquitetura do sistema: x64
Contagem de processadores lógicos: 4
Velocidade do processador: 2,9GHz
Versão do SqLite: 3.36.0
Memória interna: 20355,5 MB
Memória real disponível para o Lightroom: 20355,5 MB
Memória real usada pelo Lightroom: 997,2 MB (4,8%)
Memória virtual usada pelo Lightroom: 7185,9 MB
Contagem de objetos da GDI: 901
Contagem de objetos USER: 3174
Contagem de alças e processos: 3226
Tamanho do cache de memória: 0,0MB
Versão interna no Camera Raw: 14.4.1 [ 1122 ]
Contagem máxima de encadeamentos usados pelo Camera Raw: 3
Otimização do Camera Raw SIMD: SSE2,AVX,AVX2
Memória virtual do Camera Raw: 1102MB / 10177MB (10%)
Memória real do Camera Raw: 1329MB / 20355MB (6%)
Configuração de DPI do sistema: 120 DPI
Composição da área de trabalho ativada: Sim
Exibições: 1) 1920x1080
Tipos de entrada: Multitoque: Não, Toque integrado: Não, Caneta integrada: Não, Toque externo: Não, Caneta externa: Não, Teclado: Não

Informações sobre processador gráfico:
DirectX: NVIDIA GeForce 940MX (23.21.13.8873)


Estágio inicial: 4
Preferência do usuário: 1

Pasta do aplicativo: C:\Program Files\Adobe\Adobe Lightroom Classic
Caminho da biblioteca: C:\Users\lucia\Pictures\Lightroom\Lightroom Catalog-v10-3-v11.lrcat
Pasta de configurações: C:\Users\lucia\AppData\Roaming\Adobe\Lightroom

Plug-ins instalados:
1) AdobeStock
2) Facebook
3) Flickr
4) HDR Efex Pro 2
5) Plug-in de vínculo da Nikon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

You've got a four-year-old graphics driver installed. Update to the latest driver by going directly to Nvidia's web site.  Many have experienced these symptoms with old Nvidia drivers and updating fixes it, as described in the link posted by GoldingD above.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Informações sobre processador gráfico:
DirectX: NVIDIA GeForce 940MX (23.21.13.8873)

Yep, old, in fact ancient driver, v388.73, current is v516.59. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Hi, I opened LR today and the image in develop mode goes to monochrome image...usually I have same image as in the navigator and I can see changes that I make...LR 2v10 2v11, version5

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

LRc 11.4.1. Foto's zijn in de bibliotheek of afdrukmodule prima zichtbaar, maar bij het starten van de ontwikkelmodule worden álle foto's in de catalogus wit. Histogram ziet er prima uit, maar dit is niet zichtbaar in de voorvertoning. Iemand ideeën?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

I have upgraded my lightroom to version 11.14. After the upgrade my images are greyed out in the develop view (not in thumbnail view). After rolling back to version 11.13.1 the problem is gone. (see examples in attached .doc)

 

Today I have tried to update to the latest version 11.5 to see if the problem is fixed. The same problem occurs in version when rolling back to 11.13.1 the problem is gone.

 

I use Ligthroom for editing photo's (Camera Nikon Z 6 ii), version Camera raw is up to date to today 18-8-2022 (see system specs in attachted .doc)

 

Please let me know what to do since I would like to stay up to date on new Lightroom versions

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

I have just upgraded my Ndivia video driver and this indeeds solves the problem. Thank you very much for the help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

Hi, 

When I open Lightroom classis, my photo's are shown in grey (see picture below). I think it is a setting, but I can't figure out how to fix is. When I view the picture in full screen mode, it is normal. 

How can I fix this?

 

Schermafbeelding 2022-08-28 142348.png

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

This is a known problem. Please try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.  

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

If it's help check if there's an update for your graphic driver is available. If yes, then download and install this update and check again. 

 

More informations you find also here: 

https://community.adobe.com/t5/lightroom-classic-discussions/p-gray-negative-image-display-in-the-de...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

j'ai le même soucis que faut il faire?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

Immagine 2022-08-04 163211 FOTO SCHERMATA .png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines