• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

P: Local Adjustment (Masking) Sliders are affecting entire image

Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hello, i can't seem to make the new masking tool to work correct.

When i make an adjusment, by brush, auto select or any other tool the mask shows up in my image, red by default, and when i make a change in the Basic-panel, the adjustments will be applied over the whole image and not just the masked part.
Is this a bug or am i doing something nog correct?
Help please... 🙂

 

TOPICS
macOS , Windows

Views

33.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Nov 05, 2021 Nov 05, 2021

 

when i make a change in the Basic-panel

 

Wrong panel

 

watch: https://www.youtube.com/watch?v=Y7Fld8eEHsE

Votes

Translate

Translate
Adobe Employee , Nov 12, 2021 Nov 12, 2021

Two possibilities I can think of:

 

1. You've inadvertently collapsed the local adjustment sliders and are using the Basic panel sliders

or

2. You are scrolling too far and using the Basic panel sliders by mistake

 

Screen Shot 2021-11-13 at 7.50.48 AM copy.png

 

Votes

Translate

Translate
replies 146 Replies 146
Community Expert ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

See the forum thread at-

https://community.adobe.com/t5/lightroom-classic-discussions/p-local-adjustment-masking-sliders-are-...

1) Global adjustments- means you are using the 'Basic' panel adjustments. Scroll up the panels and Check the Disclosure triangles in the Brush panel to reveal all the sliders if necessary..

2) Done button may be hidden if the Tool bar is not visible. Keyboard [T] to toggle visible.

 

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

YES!
Both suggestions were right on!!
Back in business!!
Will blame "fat thumbs"!!;)
Thanks!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

After I select subject in Lightroom Classic any adjustments I try to do affect the whole image vs the selection.  I have all of the current updates downloaded. I have included  A screen shot of the selection I made using the tool with the Green overlay and then I have added a screen shot after I made an adjustment. You will notice with the second screenshot that all of the adjustmenst i made affected the whole image versus the selection.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

The sliders you are moving are the Basic Panel sliders, which do indeed affect the whole image. But you need to be using the Masking sliders, which you currently are not seeing because you have them collapsed and thus hidden from view. At the right-hand side of the "Effects" line at the top of the Select Subject panel you will see a left-facing arrow, click on that and it will change to a downward pointing arrow and all the Masking Panel sliders will be revealed. Use those to adjust only the masked area.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Those pesky 'Disclosure triangles'!!

Actually there are two you might see when doing local adjustments with the masking panel-

One for the "Effect"  sliders panel, and one for the specific Brush Settings (size, feather).

2022-05-20 12_02_22-Window.jpg

Collapsing the 'Effect' panel makes users very prone to adjusting the 'Basic' panel in error.

Collapsing the 'Brush' panel converts it to an 'Amount' slider that acts  to change all and any of  the 'Effect' slider adjustments that have been made. (ie. 'Amount' will collectively change intensity of a Brush stroke - including eg. Exposure + Contrast + Clarity + Saturation. + + + ...etc.)

 

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

SELECT SUBJECT CORRECTLY SELECTS SKY OR SUBJECT BUT CHANGING SLIDERS ARE OF THE ENTIRE IMAGE. WHAT DID I CLICK THAT CAUSED THIS OR IS IT A GLITCH?

jtillinghast71@gmail.com 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Read the Correct Answer from Rikk Flohr!

Then read the whole thread.

 

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

I am using the correct panel and still haveing the same problem as the OP. I'm wondering if it's because a duplicated and inerted mask is sitll corrected to the original somehow. It seems like a mask seletion issue to me and I don't get it.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Perhaps this is because I am using multiple masks? I don't see any clear direction on this on the support page. I am simply trying to create one mask for the sky, and one mask for the rest of the image. I've tried deselecting masks and hiding them, but when I make adjustents in the MASK panel, the entire image is affected.

I've read the entire thread, this issue doesn not appear to be addressed. Let me reiterate - I am NOT using the basic adjustments panel. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

YOU MAY HAVE ACCIDENTALLY CLOSED THE SELECTION PANEL. SEE THE ARROW ON THE
SAME LINE AS EFFECT AND CUSTOM BUT ALL THE WAY TO THE RIGHT. CLICK THE
ARROW AND THE PANEL APPEARS.
THAT WAS MY PROBLEM.
JUD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

I don't see the arrow you speak of. I see the panel. Could you point it out to me in this image? LR Mask trouble.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

CLICK ON THE *SELECT SUBJECT.* IT SHOULD SELECT AND SHOW UP WITH THE *RED
COLOR OVER THE SUBJECT*. IF YOU SEE A BOX THAT SAYS* AMOUNT(SLIDER)*THERE
SHOULD BE A TRIANGLE RIGHT ABOVE *0.00.* THE RT UPPER CORNER SHOULD HAVE A
LITTLE TRIANGLE. CLICK IT AND THE FULL LIST OF SLIDERS SHOULD APPEAR IN A
LARGER DROP-DOWN BOX. . IF THAT DOES NOT WORK, I AM NOT SURE WHAT YOUR
PROBLEM IS.
SORRY,
JUD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

@Bobby Stevens  If you are updated to v11.4 then creating an inverse mask is easy.

2022-06-19 09_02_52-.jpg

So this menu item gives you the two masks-

2022-06-19 09_03_16-Window.jpg2022-06-19 09_03_26-Window.jpg

 

I think @A J24824100p4qh is talking about the Disclosure triangles which you will only see in the Brush Tool adjustment panel (Not in Sky or Subject).

Rob_Cullen_0-1655593762418.png

And @A J24824100p4qh Please don't type in all capitals- It is the equivalent of shouting in the forums.

 

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

Sorry for the CAPs. If you select sky or subject the drop down slider
groups show up but if you hit the triangle, in the rt upper drop down box,
the sliders go away and the Amount slider shows up. When I had the
problem, I had somehow hit the triangle and the amount slider was there. I
just was not aware that that would happen.
Once I corrected that mistake, all the sliders worked as they were designed
to do.
Jud

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Thank you @Rob_Cullen , that did the trick!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

THANKS, I figured it out and that was the problem. I did inadvertantly did click the effects panel.

Jud

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Yep happened to a lot of us..Its a simple fix..1 button..see image below...it's just collapsed..click triangle..VOILA!!!adobe.jpeg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

I'm having the same issue with the overlay mask NOT automatically disappearing after an adjustment ( it will toggle off/on if I use the "O" shortcut ) ... I am using the EFFECTS panel and not the BASIC panel 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2023 Mar 01, 2023

Copy link to clipboard

Copied

masking tool to work correct.

 

When i make an adjusment, by brush, auto select or any other tool the mask shows up in my image, red by default, and when i make a change in the Basic-panel, the adjustments will be applied over the whole image and not just the masked part.

Is this a bug or am i doing something nog correct?

Help please... 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2023 Mar 01, 2023

Copy link to clipboard

Copied

This has been answered earlier in the thread. Just scroll up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I am having the same issue. I can no longer access the mask BASIC sliders. The global BASIC features are available. 

1. I recently allowed an update.
2. I was using ADAPTIVE SKY presets including copying and inverting these masks.
3. This was working for me earlier, but now I am not able to apply BASIC adjustments within a mask.
4. I do not have the "triangle" to toggle BASIC toolbox as pointed out in previous posts.

Help, please.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

Show us a screen capture of what you do see. Please use the "Insert Photos" icon to include your screen capture in your reply.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines