Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Preview unavailable for this file

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Got this common problem with my phone.

 

Using latest LRc (10.2, Camera Raw 13.2), phone is a Google Pixel 4a taking JPGs.  The phone model was new in August last year.  It's certainly been out for over 90 days.

 

The files do import, once imported the thumbnails are visible, but it's very irritatin as I don't want all my phone pictures in LRc and I'd rather choose the ones I want at import rather than later.

 

ADDITIONALLY

 

LRc wants to re-import photos already in LR, they appear in 'New Photos'.  Not having the previews available makes sorting these out even harder than it need be.  I've deleted most of them, but I do want to keep some on my phone.

 

 

 

TOPICS
Import and export, Problem or error

Views

871

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 24, 2021 May 24, 2021
I think the likely cause: The Pixel isn't inserting thumbnails into the JPEGs like most cameras do, and thus the protocol isn't able to supply them when LR asks for a list of available photos.  When you import from a card reader or local disk, LR has access to the full photo and can generate the thumbnails on the fly.

Likes

Translate

Translate
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

PS phone is Android 11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Please copy here the first ten lines from the menu command Help > System Info.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Lightroom Classic version: 10.2 [ 202103041821-226a1211 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19042
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.6 GHz
SqLite Version: 3.34.0
Built-in memory: 14284.3 MB
Real memory available to Lightroom: 14284.3 MB
Real memory used by Lightroom: 884.2 MB (6.1%)
Virtual memory used by Lightroom: 967.0 MB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

So you're not on Mac, which rules out one possibile cause.  

 

Are these HEIC or JPEG format pics?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

As per my original post, JPGs.  The PC is running Windows 10 which is up-to-date

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

It's not likely that the JPEGs are incompatible with LR, but there have been a couple instances in the past (e.g. Samsung panoramas not strictly confirming with industry standards). We can quickly rule that out: Upload a sample JPEG to Dropbox or similar and post the sharing link here. (Not Google Photos and not as an attachment here -- those services can modify photos.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Try this - I copied the JPG direct from the phone to dropbox, it's not been imported:

 

https://www.dropbox.com/s/duqrm5y82yf4hp4/PXL_20201129_132323264.jpg?dl=0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

As I suspected, that sample imports just fine with my LR 10.2 / Windows 10 and Mac OS 11.3.1, showing a thumbnail in the Import window and then after import in Library.  There are Mac-specific solutions for "Preview unavailable", but I didn't find any for Windows.

 

Are you importing via a card reader, a USB cable, or some workflow that first copies the photos to an attached disk?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Also, Exiftool shows that the sample. jpg doesn't have a thumbnail stored inside it.  This might interact badly with the particular workflow path used to import in LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Thinking about this more, if you're using a USB cable, the issue could be that the protocol used over the cable sends a list of file names along with their thumbnails, and the Pixel isn't sending thumbnails (because they're not stored in the JPEGs).  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I import direct from the phone using PTP and a USB cable.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I think the likely cause: The Pixel isn't inserting thumbnails into the JPEGs like most cameras do, and thus the protocol isn't able to supply them when LR asks for a list of available photos. 

When you import from a card reader or local disk, LR has access to the full photo and can generate the thumbnails on the fly.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Not using an SD card in the phone, so guess I either have to carry on as I am or copy them to a Windows folder before importing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

I think I'll look at alternative camera apps for the Pixel as a bit more Googling suggests this is a long standing problem with Google camera apps.  😞  At least it won't take long to try one to see if it resolves the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines