• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
14

Problem with cataloge convert from ver 12 to 13

Community Beginner ,
Dec 03, 2023 Dec 03, 2023

Copy link to clipboard

Copied

When I update from Lightroom Classic v12 (the latest 12 version), to 13.02 and after the step when I say which database to convert. 
I chose database and start the convert.
The convert starts, but it doesent get past the "preparing new searchable data" step.
There it stops. And it stops for ever. I have waitet 24 hours with no different result.

I get the same error on different computers (Windows 10). The database is quite large, about 950 Mb. And about 130,000 pictures.
I have the database on a seperate disk (SSD 4 TB) with 1 TB free space. I have tried with other databases from the backup, but get the same result. All cataogs work in version 12.
How do I get around this?

 

TOPICS
Windows

Views

257

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 03, 2023 Dec 03, 2023

Copy link to clipboard

Copied

Odd, and searching the community yields very old discussions with broken threads, so not much help. Some things to consider.

 

First some observatins

 

1 TB on a 4TB SSD free, so 25% free, just at the recommended minimum of 20, some say 25% free.

A SSD, great, very unlikely to be a drive on a NAS, but I see Synology something running, so not a NAS correct?

Google Chrome running.

 

and an odd  inquiry from those mentioned old discussions

 

Any odd drives connected that may be acting up?

 

So, a few things to try.

 

  • In LrC 12, create a new catalog, just a photo or two. So very small. Then attempt the upgrade. Any issue?
  • What if Google Chrome is not running. Some issues with Chrome as of late, Incidentally, make sure you update that. Some security threat identified.
  • What if other external devices, perhaps hard drives, are not connected?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2023 Dec 09, 2023

Copy link to clipboard

Copied

All cataluges moved to lager SSD disk (4 tB), with 80% free space

No Web-browser active.

 

Tested with new empty catalouge,  update is ok

Tested with smaller catalouge  18 Mb (2000 pictures) , uppdate is ok (4-5 sec to transform from ver 12-13)

Tested with my primary cataluge 900 Mb, did NOT work to upgrade  from ver 12-13. Stopps att exactly the same phase (after about 1 minute).

The only thing thats is connected is my external large SSD disk at 4 TB

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2023 Dec 09, 2023

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2023 Dec 30, 2023

Copy link to clipboard

Copied

Now I have tested several differnt ways to convert, but its sill the same problem. Adobe Lighroom hang in update of database.

I have tryed to export parts of the catalouge from version 12, and imported it to a empty version 13 catalogue. Not working, import hang after 10-15 seconds.

Hawe support people from adobe to try to solve ond logged in to my computer, but no sollution.

It seems that is some parts in database in the development settings wich creates problem.

If I delete all the adjustements from all pictures the update is working. So it is deffenetly something in the databse.

Is, anybody else have problem with update?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2023 Dec 30, 2023

Copy link to clipboard

Copied

Sounds like corruption. 

 

In Lightroom Classic 12, in All Photographs in the Catalog Panel, try using Export as Catalog to generate a new Catalog. Try upgrading this catalog. 

 

You could also try File >Optimise Catalog first. 

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2023 Dec 30, 2023

Copy link to clipboard

Copied

LATEST

As a worst case, you could select all photos in All Photographs and Save Metadata to file in Lightroom Classic 12. 

 

You'd have all the setting available then. Then with the updated, no settings upgrade, read metadata from file. 

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines