• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Recent issue with unending recursive loop in masking edits

Community Beginner ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

I have enjoyed learning the new Masking capabilities for the last 3 weeks or so and have gradually started doing more complex things with them. I have a reasonable powerful desktop HP system but I have noticed it is obviously slow to complete some of the new tasks. Me getting ahead of it may be a factor. Once yesterday afetrnoon and again this morning I experienced a behaviour where an edit step did not properly end when I thought I had, and it started looping trying to use more and more memory on each loop. Interestingly, while no keystroke could end it, it did sometimes interpret cursor moevement as further input to a mask edit. After each loop it logged something about Camera Raw in the edit history. I had to 'end task' to stop it, then reboooted to be sure it was cleared. It has not recurred yet after sevral more image edits today. Images are all RAW from my D850.

Lightroom Classic version: 12.0.1 [ 202210260744-9e008017 ]

Edition  Windows 11 Pro

Version 22H2

Installed on         ‎21/‎09/‎2022

OS build               22621.819

Experience         Windows Feature Experience Pack 1000.22636.1000.0

Processor            Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz   3.00 GHz

Installed RAM    16.0 GB (15.8 GB usable)

TOPICS
Windows

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

LATEST

Another problem with a mask edit today. This one did not become a tight loop inside the mask edit but the PC got very slow and did not recover when I exited Lightroom. I had to reboot to clear it. I retried and was able to complete the same edit with out the slow down recurring.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines