sony a7iv profile missing in Adobe Lightroom

Community Beginner ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Hi,

I noticed that after importing pictures (from Sony A7IV) I have the follwing MSG on LRc.

LRc -> Developer Module -> Basic EDIT -> ! Profile Missing

I can change via drop down to ADOBE COLOR/.....

 I've never had taht with mu old a7riii

 

Does LRc has no profiles for A7IV?

I'm on MAC with the lateset LRc version.

 

Any idea?

 

Thx Peter

TOPICS
macOS

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 12, 2022 Feb 12, 2022

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

One cause of this is that you've applied a preset to this photo that sets the profile to a camera-matching profile that doesn't exist for the a7 IV. 

 

For example, the a7 III has a camera-matching profile Camera Landscape.  If you create a preset containing that profile and then apply that preset to a raw from the a7 IV, you'll get "Profile missing":

johnrellis_0-1644733755386.png

 

This is because the a7 IV doesn't

...

Likes

Translate

Translate
LEGEND ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

One cause of this is that you've applied a preset to this photo that sets the profile to a camera-matching profile that doesn't exist for the a7 IV. 

 

For example, the a7 III has a camera-matching profile Camera Landscape.  If you create a preset containing that profile and then apply that preset to a raw from the a7 IV, you'll get "Profile missing":

johnrellis_0-1644733755386.png

 

This is because the a7 IV doesn't have a Camera Landscape profile. And that is because for the a7 IV, Sony has differently named Creative Looks:

https://helpguide.sony.net/ilc/2110/v1/en/contents/TP0002911200.html

johnrellis_1-1644734039219.png

 

If this doesn't explain your situation, then please post a screenshot of the Basic panel showing the photo's profile and error message.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Hi,

 

Thanks for the explanation. 
Going to check that the next import. 
thx Peter 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

I'm still missing this profilles. I imported several files from both my A7R4 and A74, no preset applied. For the A7R4 the camera profiles are available, for the A74 they are missing. Firts I assumed they wern't available waiting for an updat of Lightroom, but no..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

LATEST

"For the A7R4 the camera profiles are available, for the A74 they are missing."

 

Camera-matching profiles for the A7R IV are supported starting with LR 8.4.1 and for the A7 IV starting with LR 11.1:

https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-supported-cameras.html

 

See below for screenshots.

 

If you're not seeing the camera-matching profiles available in the Profile Browser, then:

 

1. Do Help > System Info and make sure you have the latest version of LR installed (11.5). If not, do Help > Updates.

 

2. Make sure you are editing raws and not JPEGs or other non-raws -- type "i" in Develop to ensure the file name ends with .ARW (see the screenshots).  Many users have posted here thinking they were editing raws when in fact their camera settings had gotten reset and they were editing JPEGs. 

 

johnrellis_1-1662838825238.png

 

johnrellis_0-1662838634546.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines