P: Histogram problems

0 Votes
Community Beginner ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Since the latest update the Histogram display seems odd. It only displays first time in, if you go to crop and back to develop it has disappeared. It also doesn’t respond to changes of exposure, whites, blacks, etc. Can this be fixed please as the histogram is vital to maximising dynamic range.

Bug Fixed
TOPICS
iOS: iPhone , iPadOS

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Adobe Employee ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Hi,

we are aware of this issue and are investigating it.

If the histogram isn't available in Edit mode - just do a two finger tap on the screen.
It should enable it again.

The only workaround so far that I've seen is to leave the image (e.g. swipe to the next) and going back to it.

Thanks,
Ignacio

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Any news as to when this will be fixed. 6.0.1 has had no effect on this problem. The Histogram really is useful for maximising dynamic range in photos.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

This should have been fixed in the 6.0.2 Update released this week. 

Thank you for your patience. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

LATEST

Rikk, many thanks. All fine now.

Votes

Translate

Translate

Report

Report