• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
16

P: Lightroom internals failed to initialize

Community Beginner ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

Hey All,

 

Since updating to the latest version of Lightroom (as of June 20th, 2023), this message pops up as soon as I press the app icon to open it on my Mac. It happens on my M1 mac as well as my Intel macbook pro. 

 

Anyone else havbing this issue? It's rendered my business dead in the water until I can access my photos again.

 

Pete

Bug Fixed
TOPICS
macOS

Views

3.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Pinned Replies

Adobe Employee , Jul 21, 2023 Jul 21, 2023

Windows users: if you are running Windows N or KN, please try installing Microsoft's Media Feature Pack. This provides video functionality that we need. If we weren't crashing, we'd show you a nice warning about that. 

https://support.microsoft.com/en-us/windows/media-feature-pack-for-windows-10-11-n-september-2022-78cfeea5-c7d9-4aa8-b38f-ee4df1392009

Votes

Translate

Translate
Adobe Employee , Aug 07, 2023 Aug 07, 2023

Mac users, please try a full uninstall/reinstall. You may need to manually delete part of the app:
1. Uninstall Lr from the Creative Cloud app or the uninstall shortcut in the Lr folder.

2. Look in your Applications folder for "Adobe Lightroom CC" and, if it's still there, move it to the trash.

3. Reinstall Lr

Votes

Translate

Translate
Adobe Employee , Oct 10, 2023 Oct 10, 2023

Greetings all,

 

Updates for the Adobe Photography Products have been released.  The October 2023 updates contain a fix for this issue. 

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
54 Comments
Community Beginner ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

Aldan_0-1687151061039.png

 

I tried uninstalling, reinstalling, uninstalling the camera raw plug-in and Microsoft VC runtime plug-ins, rebooting the PC, but nothing.

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 18, 2023 Jun 18, 2023

Copy link to clipboard

Copied

Windows 10 or 11?

 

Is your version of Windows completely up-to-date?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

W10, and yes, all currently update, even the lightroom are in the last version (6.4)

Votes

Translate

Translate

Report

Report
New Here ,
Jun 19, 2023 Jun 19, 2023

Copy link to clipboard

Copied

Bij mij gebeurt hetzelfde.

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

Update: downgrading to 6.3.1 fixed the problem.

 

Pete

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 20, 2023 Jun 20, 2023

Copy link to clipboard

Copied

Would it be possible for you to post a screenshot of the exact error message?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Whenever I try to open Lightroom, I get a popup that states "Error initializing Lightroom" and "Invalid Offline Resouces path."

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

I'm getting the same thing. Yes downgrading fixes the problem, but that's not really the point.

 

Attached is the window that comes up.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Error initializing lightroom. Unexpected system exception. If this issue persists, please report it. I uninstalled Lightroom CC then restarted my PC. I reinstalled Lightroom but it still doesn't work,

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

Matching to bug number and updating status.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Investigating

Votes

Translate

Translate

Report

Report
New Here ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

<?xml version="1.0"?>
<!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">
<crashreport serviceVersion="4.8.0.5" clientVersion="4.8.0.5" applicationName="Adobe Lightroom" applicationVersion="6.4" build="20230601-0912-70a59ed" source="Windows-Client" crashType="n/a">
<time year="2023" month="6" day="22" hour="21" minute="0" second="35" timeoffset="-300" timezone="Eastern Daylight Time"/>
<user guid="e7a18f42-e5d9-40a6-b56c-468d186b8baf"/>
<system platform="Windows 10 Pro" osversion="10.0" osbuild="22621" applicationlanguage="en-us" userlanguage="en-US" oslanguage="en-US" ram="32605" machine="11th Gen Intel(R) Core(TM) i7-11700K @ 3.60GHz" model="Intel64 Family 6 Model 167 Stepping 1" cpuCount="16" cpuType="8664" cpuFreq="3600 MHz" processorArchitecture="9"/>
<gpu>
<gpuinfo availability="Running/Full Power" adapterCompatibility="NVIDIA" adapterRAM="4095 MB" caption="NVIDIA GeForce RTX 3070" description="NVIDIA GeForce RTX 3070" driverDate="20221113000000.000000-000" driverVersion="31.0.15.2698" videoModeDescription="3840 x 2160 x 4294967296 colors" pnpDeviceID="PCI&#92;VEN_10DE&#38;DEV_2488&#38;SUBSYS_883A1043&#38;REV_A1&#92;4&#38;39FDDC03&#38;0&#38;0008" installedDisplayDrivers="nvldumdx.dll"/>
</gpu>
<crash exception="EXCEPTION_UNKNOWN" exceptionCode="0xe06d7363" instruction="0x00007FFDA033FDEC">
<backtrace crashedThread="0">
<thread index="0">
<stackStatement index="0" address="0x00007FFDA033FDEC" symbolname="RaiseException"/>
<stackStatement index="1" address="0x00007FFD949E2743" symbolname="_NLG_Return2"/>
<stackStatement index="2" address="0x00007FFDA29B3546" symbolname="RtlCaptureContext2"/>
<stackStatement index="3" address="0x00007FF79EF9284E" symbolname="GetAppInstance"/>
<stackStatement index="4" address="0x00007FFD5DD33BE4" symbolname="unknown"/>
<stackStatement index="5" address="0x00007FF79EDAF7EE" symbolname="AgViewWin32Window::`default constructor closure&#39;"/>
<stackStatement index="6" address="0x00007FFDA19A269D" symbolname="BaseThreadInitThunk"/>
<stackStatement index="7" address="0x00007FFDA296A9F8" symbolname="RtlUserThreadStart"/>
</thread>
</backtrace>
<registerSet>
<register name="RAX" value="0x0000013691571EB0"/>
<register name="RBX" value="0x000000238FAFDE00"/>
<register name="RCX" value="0x0000000000000000"/>
<register name="RDX" value="0x00007FFDA295422A"/>
<register name="RSI" value="0x000000238FAFEC80"/>
<register name="RDI" value="0x000000238FAFD1D0"/>
<register name="RSP" value="0x000000238FAFC340"/>
<register name="RBP" value="0x000000238FAFCA20"/>
<register name="RIP" value="0x00007FFDA033FDEC"/>
<register name="EFL" value="0x0000000000000202"/>
<register name="LastExceptionToRip" value="0x0000000000000000"/>
<register name="LastExceptionFromRip" value="0x0000000000000000"/>
</registerSet>

<binaryImageSet>
<binaryImage start="0x00007FF79ECE0000" end="0x00007FF79FC8C000" path="adobe\lightroom.exe"/>
<binaryImage start="0x00007FFDA2910000" end="0x00007FFDA2B24000" path="ntdll.dll"/>
<binaryImage start="0x00007FFDA1990000" end="0x00007FFDA1A52000" path="kernel32.dll"/>
<binaryImage start="0x00007FFDA02B0000" end="0x00007FFDA064C000" path="KERNELBASE.dll"/>
<binaryImage start="0x00007FFD9B670000" end="0x00007FFD9B706000" path="apphelp.dll"/>
<binaryImage start="0x00007FFDA1510000" end="0x00007FFDA1899000" path="combase.dll"/>
<binaryImage start="0x00007FFD9FE10000" end="0x00007FFD9FF21000" path="ucrtbase.dll"/>
<binaryImage start="0x00007FFDA23E0000" end="0x00007FFDA24F7000" path="rpcrt4.dll"/>
<binaryImage start="0x00007FFD9FF30000" end="0x00007FFDA0096000" path="crypt32.dll"/>
<binaryImage start="0x00007FFDA18A0000" end="0x00007FFDA1977000" path="oleaut32.dll"/>
<binaryImage start="0x00007FFD9B8F0000" end="0x00007FFD9BA27000" path="winhttp.dll"/>
<binaryImage start="0x00007FFDA0680000" end="0x00007FFDA071A000" path="msvcp_win.dll"/>
<binaryImage start="0x00007FFDA27A0000" end="0x00007FFDA2844000" path="sechost.dll"/>
<binaryImage start="0x00007FFDA1D40000" end="0x00007FFDA1DB1000" path="ws2_32.dll"/>
<binaryImage start="0x00007FFDA1DC0000" end="0x00007FFDA1F6B000" path="user32.dll"/>
<binaryImage start="0x00007FFDA0650000" end="0x00007FFDA0676000" path="win32u.dll"/>
<binaryImage start="0x00007FFDA0BE0000" end="0x00007FFDA0C09000" path="gdi32.dll"/>
<binaryImage start="0x00007FFDA00A0000" end="0x00007FFDA01B3000" path="gdi32full.dll"/>
<binaryImage start="0x00007FFD9F700000" end="0x00007FFD9F728000" path="bcrypt.dll"/>
<binaryImage start="0x00007FFDA22D0000" end="0x00007FFDA237E000" path="advapi32.dll"/>
<binaryImage start="0x00007FFDA1C90000" end="0x00007FFDA1D37000" path="msvcrt.dll"/>
<binaryImage start="0x00007FFDA0D20000" end="0x00007FFDA1510000" path="shell32.dll"/>
<binaryImage start="0x00007FFDA2270000" end="0x00007FFDA22CE000" path="shlwapi.dll"/>
<binaryImage start="0x00007FFD9E8F0000" end="0x00007FFD9E91D000" path="IPHLPAPI.DLL"/>
<binaryImage start="0x00007FFD7E3A0000" end="0x00007FFD7E41B000" path="adobe\CRClient.dll"/>
<binaryImage start="0x00007FFDA2500000" end="0x00007FFDA269C000" path="ole32.dll"/>
<binaryImage start="0x00007FFD9F0E0000" end="0x00007FFD9F122000" path="sspicli.dll"/>
<binaryImage start="0x00007FFD98A30000" end="0x00007FFD98A3E000" path="adobe\Headlights.dll"/>
<binaryImage start="0x00007FFD9EEB0000" end="0x00007FFD9EEE4000" path="ntmarta.dll"/>
<binaryImage start="0x00007FFD9D520000" end="0x00007FFD9D54B000" path="dwmapi.dll"/>
<binaryImage start="0x00007FFD69FF0000" end="0x00007FFD6A5AA000" path="adobe\ui.dll"/>
<binaryImage start="0x00007FFD7AF80000" end="0x00007FFD7B0BE000" path="adobe\substrate.dll"/>
<binaryImage start="0x00007FFDA0240000" end="0x00007FFDA02AB000" path="wintrust.dll"/>
<binaryImage start="0x00007FFD7AED0000" end="0x00007FFD7AF7C000" path="adobe\AgKernel.dll"/>
<binaryImage start="0x00007FFD7AAF0000" end="0x00007FFD7AC1F000" path="adobe\branch_io_toolkit.dll"/>
<binaryImage start="0x00007FFDA26A0000" end="0x00007FFDA2797000" path="comdlg32.dll"/>
<binaryImage start="0x00007FFDA2170000" end="0x00007FFDA2261000" path="SHCore.dll"/>
<binaryImage start="0x00007FFD8A670000" end="0x00007FFD8A8FE000" path="comctl32.dll"/>
<binaryImage start="0x00007FFD949F0000" end="0x00007FFD94A7E000" path="msvcp140.dll"/>
<binaryImage start="0x00007FFD949E0000" end="0x00007FFD949EC000" path="VCRUNTIME140_1.dll"/>
<binaryImage start="0x00007FFD7D420000" end="0x00007FFD7D914000" path="wininet.dll"/>
<binaryImage start="0x00007FFD949C0000" end="0x00007FFD949DB000" path="VCRUNTIME140.dll"/>
<binaryImage start="0x00007FFD992A0000" end="0x00007FFD994CE000" path="dbghelp.dll"/>
<binaryImage start="0x00007FFD5DA80000" end="0x00007FFD5DFED000" path="mfc140u.dll"/>
<binaryImage start="0x00007FFDA1F70000" end="0x00007FFDA1FA1000" path="imm32.dll"/>
<binaryImage start="0x00007FFD9C210000" end="0x00007FFD9C21A000" path="version.dll"/>
<binaryImage start="0x00007FFD9EA70000" end="0x00007FFD9EABE000" path="authz.dll"/>
<binaryImage start="0x00007FFD73140000" end="0x00007FFD73582000" path="uiautomationcore.dll"/>
<binaryImage start="0x00007FFD80FC0000" end="0x00007FFD81009000" path="ndfapi.dll"/>
<binaryImage start="0x00007FFD68E70000" end="0x00007FFD69163000" path="adobe\wichitafoundation.dll"/>
<binaryImage start="0x00007FFD9A330000" end="0x00007FFD9A8F1000" path="d2d1.dll"/>
<binaryImage start="0x00007FFD9A0A0000" end="0x00007FFD9A307000" path="DWrite.dll"/>
<binaryImage start="0x00007FFD9A900000" end="0x00007FFD9AB57000" path="d3d11.dll"/>
<binaryImage start="0x00007FFDA0BD0000" end="0x00007FFDA0BD8000" path="normaliz.dll"/>
<binaryImage start="0x00007FFD921C0000" end="0x00007FFD923AF000" path="urlmon.dll"/>
<binaryImage start="0x00007FFD7D260000" end="0x00007FFD7D419000" path="GdiPlus.dll"/>
<binaryImage start="0x00007FFD9D2D0000" end="0x00007FFD9D37B000" path="uxtheme.dll"/>
<binaryImage start="0x00007FFD9D410000" end="0x00007FFD9D506000" path="dxgi.dll"/>
<binaryImage start="0x00007FFD94130000" end="0x00007FFD9414E000" path="mpr.dll"/>
<binaryImage start="0x00007FFD753F0000" end="0x00007FFD7549D000" path="adobe\libssl-1_1-x64.dll"/>
<binaryImage start="0x00007FFD5D7C0000" end="0x00007FFD5DA80000" path="adobe\libcrypto-1_1-x64.dll"/>
<binaryImage start="0x00007FFD91CE0000" end="0x00007FFD91F90000" path="iertutil.dll"/>
<binaryImage start="0x00007FFD91500000" end="0x00007FFD91522000" path="adobe\zlib.dll"/>
<binaryImage start="0x00007FFD93F10000" end="0x00007FFD93F38000" path="srvcli.dll"/>
<binaryImage start="0x00007FFD9EA20000" end="0x00007FFD9EA2C000" path="netutils.dll"/>
<binaryImage start="0x00007FFD92E00000" end="0x00007FFD92E1C000" path="wdi.dll"/>
<binaryImage start="0x00007FFD9F9F0000" end="0x00007FFD9FA02000" path="msasn1.dll"/>
<binaryImage start="0x00007FFDA01C0000" end="0x00007FFDA023B000" path="bcryptPrimitives.dll"/>
<binaryImage start="0x00007FFD9DD70000" end="0x00007FFD9E63D000" path="windows.storage.dll"/>
<binaryImage start="0x00007FFD9DC30000" end="0x00007FFD9DD6E000" path="WinTypes.dll"/>
<binaryImage start="0x00007FFD9EE90000" end="0x00007FFD9EEA8000" path="kernel.appcore.dll"/>
<binaryImage start="0x00007FFD9FA40000" end="0x00007FFD9FA8E000" path="cfgmgr32.dll"/>
<binaryImage start="0x00007FFDA1BE0000" end="0x00007FFDA1C90000" path="clbcatq.dll"/>
<binaryImage start="0x00007FFD9CCC0000" end="0x00007FFD9CDC0000" path="propsys.dll"/>
<binaryImage start="0x00007FFD9FC80000" end="0x00007FFD9FCA1000" path="profapi.dll"/>
<binaryImage start="0x00007FFDA1AC0000" end="0x00007FFDA1BDE000" path="msctf.dll"/>
<binaryImage start="0x00000136FF400000" end="0x00000136FF4EE000" path="adobe\WFCore.dll"/>
<binaryImage start="0x00000136FF4F0000" end="0x00000136FF56C000" path="adobe\WFSQLite.dll"/>
<binaryImage start="0x00000136FEE70000" end="0x00000136FEE8C000" path="adobe\WFWeb.dll"/>
<binaryImage start="0x00000136FF570000" end="0x00000136FF893000" path="adobe\WFOzClient.dll"/>
<binaryImage start="0x00000136FEE40000" end="0x00000136FEE45000" path="adobe\WFImaging.dll"/>
<binaryImage start="0x00007FFD8EA80000" end="0x00007FFD8EB1F000" path="Windows.FileExplorer.Common.dll"/>
<binaryImage start="0x00007FFD6C310000" end="0x00007FFD6C32A000" path="NetworkExplorer.dll"/>
<binaryImage start="0x00007FFD9D0B0000" end="0x00007FFD9D260000" path="windowscodecs.dll"/>
<binaryImage start="0x00007FFD9D590000" end="0x00007FFD9D5C6000" path="DXCore.dll"/>
<binaryImage start="0x00007FFD91C90000" end="0x00007FFD91CD8000" path="directxdatabasehelper.dll"/>
<binaryImage start="0x00007FFD8F8C0000" end="0x00007FFD8F97E000" path="nvldumdx.dll"/>
<binaryImage start="0x00007FFD99BF0000" end="0x00007FFD99C22000" path="cryptnet.dll"/>
<binaryImage start="0x00007FFD999F0000" end="0x00007FFD99B48000" path="drvstore.dll"/>
<binaryImage start="0x00007FFD9FA10000" end="0x00007FFD9FA3C000" path="devobj.dll"/>
<binaryImage start="0x00007FFD9F610000" end="0x00007FFD9F658000" path="wldp.dll"/>
<binaryImage start="0x00007FFD9F580000" end="0x00007FFD9F58C000" path="cryptbase.dll"/>
<binaryImage start="0x00007FFDA0BB0000" end="0x00007FFDA0BCF000" path="imagehlp.dll"/>
<binaryImage start="0x00007FFD9F560000" end="0x00007FFD9F57B000" path="cryptsp.dll"/>
<binaryImage start="0x00007FFD9EE00000" end="0x00007FFD9EE35000" path="rsaenh.dll"/>
<binaryImage start="0x00007FFD8AE60000" end="0x00007FFD8E4EC000" path="nvwgf2umx.dll"/>
<binaryImage start="0x00007FFD9BD40000" end="0x00007FFD9BD74000" path="winmm.dll"/>
<binaryImage start="0x00007FFD978D0000" end="0x00007FFD97969000" path="duser.dll"/>
<binaryImage start="0x00007FFD90C70000" end="0x00007FFD90C7E000" path="atlthunk.dll"/>
<binaryImage start="0x00007FFD85020000" end="0x00007FFD850D0000" path="TextShaping.dll"/>
<binaryImage start="0x00007FFD88050000" end="0x00007FFD8817E000" path="textinputframework.dll"/>
<binaryImage start="0x00007FFD9B1C0000" end="0x00007FFD9B2F3000" path="CoreMessaging.dll"/>
<binaryImage start="0x00007FFD8FBB0000" end="0x00007FFD8FF1C000" path="CoreUIComponents.dll"/>
</binaryImageSet>
<dumpType>
Mini
</dumpType>
<hbLogSessionDllStatus>

</hbLogSessionDllStatus>
</crash>

</crashreport>

Votes

Translate

Translate

Report

Report
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

lightroom error unexpected system exception

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Hi @alex30721703m2l0 

 

Welcome to the community! We're here to assist you.

Please share some more details on the issue:

When do you get the error message? Are you using the latest version of Lightroom on your Windows?

Please share a screenshot/ recording.

 

We're here to help, just need some more info.

 

Best,

Ranjisha

Votes

Translate

Translate

Report

Report
New Here ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Alizain307542973peu_0-1687892310661.png

I recently updated to the most recent version of Lightroom. As soon as the install was completed, I was met with this message after attempting to run the application. I have tried to re-install the application however, the issue is still there.

 

Would love some help figuring this out! 

 

Thanks 

Ali

Votes

Translate

Translate

Report

Report
New Here ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Appear to have the same problem.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

For the past few days, I've been having trouble launching Lightroom. After clicking, I receive the following message: "Error initializing Lightroom - Unexpected system exception." This issue only occurs on Windows; everything is fine on my Mac. Please help me.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

Hi Ali,

From what I can see, we have the same problem. I've tried various methods from YouTube videos, but unfortunately, nothing helped. I went to Adobe Creative Cloud and selected the "Apps" tab. Under Adobe Lightroom, I clicked on the three dots (more options) and chose a different version. I installed the previous version, 6.3.1, which started working. Then I went back to Adobe Creative Cloud and performed an update. I don't know why, but version 6.4 started working. Try doing the same as I did; maybe it will work for you too.

 

BR

Piotr 

Votes

Translate

Translate

Report

Report
New Here ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

307034880p9c_0-1688720449484.png

 

I deleted and re-downloaded lightroom but same error message popuped. 

Votes

Translate

Translate

Report

Report
New Here ,
Jul 08, 2023 Jul 08, 2023

Copy link to clipboard

Copied

hi, I subscribed to this service, I installed the program but I couldn't open it at all. please help me
 
Viorela3095764125p7_0-1688821748483.png

 

 

Captură de ecran 2023-07-08 160022.png

Votes

Translate

Translate

Report

Report
New Here ,
Jul 09, 2023 Jul 09, 2023

Copy link to clipboard

Copied

Hello Guys,

i have the same issue as you all on Win10. 

lightroom error.png

 I tried to downgrade on a later version but have issues there aswell. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

Thanks, @ke255886923hag@Viorela1992, and @다승307034880p9c, for sharing the screenshots. We're aware of this issue and have also raised a ticket for the bug. This task is under investigation. We request all to stay tuned to us, if there's any update on this issue, we'll surely update the thread. Thanks for your patience and understanding.

 

Votes

Translate

Translate

Report

Report
New Here ,
Jul 11, 2023 Jul 11, 2023

Copy link to clipboard

Copied

The app crashes and says "Error intializing Lightroom, unexpected system exception" if the issue persists, pleease report it.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

I cannot open Lightroom at all.   It fails to initialize.  I tried uninstalling it and reinstalling and it still fails. This must have happened during the latest update.   I had no issues prior.  

Votes

Translate

Translate

Report

Report
New Here ,
Jul 15, 2023 Jul 15, 2023

Copy link to clipboard

Copied

I uninstalled Lightroom CC, and deleted the entire folder and its remenants. Reinstalled and this seemed to fix my issue.

Votes

Translate

Translate

Report

Report
New Here ,
Jul 15, 2023 Jul 15, 2023

Copy link to clipboard

Copied

have you fix it? I have the same problem

Votes

Translate

Translate

Report

Report