• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom for iPad not loading sharpening and noise reduction after switching photos

Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

As you can see on attached video Lightroom for iPad is not loading sharpening and noise reduction after switching photos.

Every-single-damn-time when I switch a photo I need to zoom in and out or long press for "before edit view" and then it loads everything as it suppose to.

 

It is extremely annoying and time consuming.

 

M1 iPad Pro 12.9 256GB

Lightroom 7.3.1

TOPICS
iPadOS

Views

205

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Hello @User7845 

Thanks for reaching out to us.  I cannot reproduce an issue on my older (non-M1) iPad Pro 12.9 inch with the same app version.  I'll ask a teammate with your same device to try.

 

Are you seeing this only with Apple ProRaw images, or all image formats on that device?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Same with both - ProRAW and JPG.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

I don't believe my teammate with a M1 iPad was able to reproduce either.  Are you running the latest iPad OS version?

 

If you search the appstore to find the Lightroom app listing, there is an app update 7.3.2 -- does updating the app help?  

 

Also, just to be clear, are you seeing this problem on just one device?  Or is it that you're editing on another device, and watching for those changes on your iPad, and the preview image doesn't update until you trigger an image update by zooming/toggling to Before?  I can't reproduce with this approach either, but just asking.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

I only edit on this one device. 

I just tried LR on my iPhone 13 Pro Max and those photos are working properly there.

I run newest iPadOS and also updated LR already, which brought no changes.

This is happening since months already on my iPad, which had multiple updates during this time and so did LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Here are some ideas/suggestions from the team:

One thing the user could also try, is to clear the cache so that older previews are purged and if that won't help a re-sync would be worth to try.  

 

Have you tried re-installing the app?

 

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

I've tried out 3 things:

 

- turning off smart previews - didn't help.

 

- delete cache (almost 30GB) - after that I had no problem with noise reduction, but sharpness was still off.

 

- delete LR and reinstall and turn off smart previews - now my normal photos are perfect, but 64MPx panoramas are completely broken = huge artefacts everywhere, which won't disappear. I assume I'm going to need to completly reset edits on those and maybe they will repair.

 

Since LR on iPad is so buggy is there a way I could trial Lightroom for MacBook Pro without buying a year subsciption? From what I found a trial is only for companies and students.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

LATEST

"64MPx panoramas are completely broken = huge artefacts everywhere, which won't disappear"
I can't immediately reproduce, but I personally lack your same device, and the couple panos I have hand are not that bug.  Could you possibly share a screenshot of the issue, and perhaps also an example original for us to investigate?  You can select my user name and send me a private message if you don't want to share your image broadly.

 

As far as the Lightroom desktop app trial, I have never heard it's limited to corporations or students.  You could install from the app store or adobe.com and launch the app to see for yourself.  Plans that also support desktop do cost more than mobile-only plans. More info: https://www.adobe.com/products/photoshop-lightroom/compare-plans.html 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines