• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Lightroom launch mfc140u.dll missing file on Windows

New Here ,
Mar 04, 2023 Mar 04, 2023

Copy link to clipboard

Copied

Error message, mfc140u.dll file not found when launching, tried reinstalling with no sucess 

TOPICS
Windows

Views

4.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 06, 2023 Mar 06, 2023

Welcome to the Lightroom Community. I'll help you figure this out. The mfc140u.dll is part of Microsoft Visual Studio.

 

Please try these steps & let me know how it goes.

  •  In the Creative Cloud app, press CTRL + ALT + T (Win) to launch Creative Cloud Troubleshooter & select 'Close Creative Cloud and related processes' > click on Go.
  • Go to 'Add or Remove programs' in Windows search & find all the installations of Microsoft Visual C++ Redistributable (all years).

    SameerK_0-1678132051166.png

     

  • Uninstall them completely. Ev
...

Votes

Translate

Translate
Adobe Employee ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Welcome to the Lightroom Community. I'll help you figure this out. The mfc140u.dll is part of Microsoft Visual Studio.

 

Please try these steps & let me know how it goes.

  •  In the Creative Cloud app, press CTRL + ALT + T (Win) to launch Creative Cloud Troubleshooter & select 'Close Creative Cloud and related processes' > click on Go.
  • Go to 'Add or Remove programs' in Windows search & find all the installations of Microsoft Visual C++ Redistributable (all years).

    SameerK_0-1678132051166.png

     

  • Uninstall them completely. Even if there is an option to repair them, please uninstall all the existing MSVC++ packages.
  • Download a fresh package of installers for MSVC++ from this link: https://adobe.ly/3DkgAVF
  • Right-click the downloaded file and select Extract All.
  • Reinstall all packages (32bit & 64bit) & then restart the computer.

Let me know how it goes from here. Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Sameer.  I have the same problem.  I have followed your instructions - uninstalled the MSVC++ apps and I have downloaded the new ones.  But I cannot for the life of me work out how to install those new ones.  The only instructions I can find are about downloading from the Windows store.  So how do I install these files which I have already downloaded?  Thanks.  Peter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Sameer.  Update on the above.  I had another look at your suggestion and realised that you were saying that it was the MSVC++ which had to be reinstalled.  So I downloaded the files from the link you gave.  Then I went onto the net and reinstalled the MSVC++ from Microsoft.  Now I have Lightroom back!  This restatement might help others with the same problem.  Thanks for your help. Peter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Thanks for confirming this @Peter28944234vmbg. Glad to know it has helped.

Please feel free to reach us when you need help. Thanks!

Sameer K.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Thank you for the updated instructions.  

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

Yes. That worked. Thanks for the solution

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

Had the same problem today.  After being on a chat with Microsoft for over an hour I disconnected and ran these steps.   Got my Lightroom back.   Yay!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Error message, mfc140u.dll file not found when launching. I've tried reinstalling with no sucess. Please help me fix this. I'm a photographer and need to edit photos for a client.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Hi @Karla28800091n44v 

 

Thanks for highlighting the issue that you are seeing with Lightroom. 

Which version of Lightroom are you using? When do you get the error message?

This issue generally get fixed with re-installation. Let's try some other steps, as you still see the issue.

You can try resetting Lightroom's preferences using the steps mentioned here: https://adobe.ly/2JSym5e.

Please back up your presets prior to resetting the preferences.

 

Let us know how it goes. 

 

Best,

Ranjisha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Hello, i am also having this issue. I have re-installed and removed my preferences but still no luck.

Olufunto28804339640t_0-1678423899484.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Hey @Karla28800091n44v@Olufunto28804339640t, I'll help you figure this out.

 

Try the steps I shared on 6th March & let me know if the issue exists.

 

Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

My husband got it working. Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

The same issue happened for me but taking these steps has resolved the problem for me. Thank you!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Hi, I can´t open LRc, i only get system error, missing file error. I have tried to uninstall but the same error appers. 4 diffrent windows opens with 1 file missing in each; VCRUNTIME140_.dll, mfc140u.dll, MSVCP140.dll, VCRUNTIME140.dll.

Please help me.

Regards Frida

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2023 Jun 04, 2023

Copy link to clipboard

Copied

LATEST

Please someone help!

 

I have updated my computer. Uninstalled and reinstalled lightroom.

I tried removing and redownloading all the microsoft visual c ++ files. 

Nothing has helped!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines