• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Auto-Select using the Move Tool not functioning properly

5 Votes
LEGEND ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Updated to Photoshop CC 2015. Having "Auto-Select: Layer" turned on, and using the Move Tool, when I drag over an are to auto-select multiple layers, it works fine to select those layers in that area. However, if I drag across the full canvas and then reduce my selection size, it still keeps those other layers selected, even when they're not in the "Selected" area.

Bug Fixed
TOPICS
macOS , Windows

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 15, 2015 Dec 15, 2015
Yes. Sorry. This was marked fixed.

Votes

Translate

Translate
7 Comments
Adobe Employee ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

We're investigating this issues. Thanks.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

I can reproduce this issue in-house.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

Any chance this fix will come in the next update?
It is really annoying and cripples the workflow, since now I have to keep locking more layers and previously needed.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

Good to hear you're working on a fix, driving me crazy!

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 08, 2015 Dec 08, 2015

Copy link to clipboard

Copied

It's too sad that 5 month after the official response the issue is still unavailable. I hope you will resolve this problem.

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 15, 2015 Dec 15, 2015

Copy link to clipboard

Copied

Looks like Photoshop 2015.1.1 Update May have fixed this.
JJMack

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 15, 2015 Dec 15, 2015

Copy link to clipboard

Copied

LATEST
Yes. Sorry. This was marked fixed.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report