• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

P: Zooming in and out in full screen mode

4 Votes
Community Expert ,
Aug 27, 2022 Aug 27, 2022

Copy link to clipboard

Copied

Zooming in and out in full screen mode gone a bit mad, see attached video, does the same thing with either ctrl - and + or the mouse scroll wheel, Photoshop version 23.5 on Windows 10

Bug Unresolved
TOPICS
Windows

Views

236

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
12 Comments
Engaged ,
Aug 27, 2022 Aug 27, 2022

Copy link to clipboard

Copied

I don't use full screen mode not much, but I usually use standard view mode.
There has never been a phenomenon where the screen looks so crazy, but there is a phenomenon where the image blinks(or looks like flickering?) when it's zoomed in and out.
The same is true when native canvas and multiread composite are turned off. It seems to be a bug unique to 23.5.
It is not related to the G-sync. My monitor is not a gaming monitor. (60hz)

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

@CoryShubert this is still an issue in version 23.5.1

Votes

Translate

Translate

Report

Report
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Yes, since I updated, my standard view is nuts, fickering in and disappearing. Screen Shot 2022-09-16 at 10.08.47 AM.pngScreen Shot 2022-09-16 at 10.08.53 AM.png I can only see the full image I am working on if I go down almost to thumbnail size. Very hard if I'm in the middle of cutting out an image. I assumed this is a memory issue on my part, but I have plenty of memory.

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

First, try disabling GPU in the Preferences (Performance tab). Any better?
You can try this too: in Preferences>Technology Previews, check the box 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas Rulers' options, then restart Photoshop. Does this work?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html
https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

@Ged_Traynor  have you tried:

 

Go to Preferences > Tools... and uncheck "Enable Flick Panning" and "Animated Zoom". Does the problem go away? 

 

Thank you,

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 17, 2022 Sep 17, 2022

Copy link to clipboard

Copied

@CoryShubert Enable Flick Panning was already unckecked, tried unchecking Animated Zoom also and no change, another thing I noticed, when you hit the escape key to come out of full screen mode and hit ctrl + k, Photoshop acts as if I hit the minimise option as you can see, I have to hit the restore option to maximise the window again

2022-09-17 08_36_52-Settings.png

Votes

Translate

Translate

Report

Report
New Here ,
Sep 17, 2022 Sep 17, 2022

Copy link to clipboard

Copied

Thank you, looks like it IS a GPU bug! I will dig further!

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

Still not fixed in version 24.0

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

@Ged_Traynor Sent you an email. Want to try a debugging session with you.

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
New Here ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

These black squares are very annoying. Photoshop of the latest version (specially updated because I thought it would help) as well as gpu drivers, I restarted the computer several times, reinstalled Photoshop, changed the color profile and resolution, removed the graphics tablet drivers, disabled the antivirus and nothing helped... I don't have any plugins.

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Hi

The issue has been reported here and Adobe is looking into it

https://community.adobe.com/t5/photoshop-ecosystem-bugs/p-zooming-in-and-out-in-full-screen-mode/idi...

Until a fix is issued you can revert to version 23.4.2

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

If you wish to roll back to an older version, use the Creative Cloud application, click on the three dots (...) and select “Other Versions”.

 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report