• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
199

P: Photoshop 24.3 Strobes in Black and White when Opening files

New Here ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

when attempting to open a photo in Photoshop on my HP Laptop, details below, the photo appears in the layers tab bottom right, but not in the workspace /desktop: It is a constant Black / White strobe. The desktop /workspace flashes Black and white

.
Processor Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz 1.99 GHz
Installed RAM 16.0 GB (15.9 GB usable)

System type 64-bit operating system, x64-based processor

Edition Windows 10 Pro
Version 21H2
Installed on ‎24/‎03/‎2021
OS build 19044.2604
Experience Windows Feature Experience Pack 120.2212.4190.0

TOPICS
macOS , Windows

Views

294.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2023 Mar 22, 2023

Hi All,

 

Apologies for the flashing/strobing you're experiencing when opening files, this tends to affect older graphics cards (GPU) that don't support all of the aspects of DirectX 12.

 

For Windows:

  1. Update Photoshop to version 24.5 or later
  2. Enable the Older GPU Mode option in Preferences > Technology Previews > “Use Older GPU Mode (pre 2016)"
  3. Check if there's a GPU driver update available and update if so

 

For macOS:

  1. Update Photoshop to version 24.5 or later
  2. Update to a newer or latest ma
...

Votes

Translate

Translate

correct answers 1 Pinned Reply

Adobe Employee , Mar 30, 2023 Mar 30, 2023

We would like to find out if there are any of you on Windows for whom:

 

A. Use Older GPU Mode is Checked, and

B. Deactivate Native canvas is Unchecked, and

C. are still experiencing this strobing issue with a GPU that supports DirectX 12?

 

If so, could you please provide Photoshop's Help > System Info dialog text in this thread?

Votes

Translate

Translate
Adobe
replies 1249 Replies 1249
Adobe Employee ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

Hi @kathyv29656185 a couple things to try:

 

Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur? 

 

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop. Does the problem persist?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I had the same problem as decribed. I followed your instructions and the problem is solved. Thanks a lot.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Worked like a dream Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

I don't find my preferences. My english is not so good to translate it correctly into german

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

I don't find my preferences. My english is not so good to translate it correctly into german

By @Bettina238874773eyq

 

Hi Bettina,

 

If you can't find the Preferences panel, you may be on macOS.

  • macOS: Photoshop menu > Preferences
  • Windows OS: Edit menu > Preferences

 

There is a translate button at the bottom of the Reply window.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

Thank you 1000x CoryShubert.

 

The first recomandation solved my problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

Thanks

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

There is a workaround that works for Windows 10, don't know if it works for
Mac but worth a try
Try this,
In Edit/preferences/Technology previews 1. click Older GPU mode (pre 2016)
2. click Deactivate native canvas.
Worked for me. Worth a try.

Dave T.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

Thank you That's worked it out  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Thank you, it works! Older GPU mode (pre 2016)! I will explain in Polish now 🙂 Photoshop migające na czarno biało okno pliku, reszta paneli nie miga. Rozwiązanie problemu to: edycja> preferencje> zapowiedzi technologii> włączyć tryb starszych GPU (przed rokiem 2016)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

Just ran into this issue and your solution worked perfectly. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

HOORRAH!!!!! Thanks a bunch.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

I checked enable "Older GPUmode" and that solved my issue. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Thanks! Problem solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

This solution solved my issue as well. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

This worked for me Thanks:

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2023 Apr 29, 2023

Copy link to clipboard

Copied

Thanks for the info Cory! I tried the first option, and that seemed to work fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2023 May 06, 2023

Copy link to clipboard

Copied

thanks sir. workd out for me!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Worked also for me, thanks a lot!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop - worked for me too on Win 10 where the layer would show up oaky but the workspace remained all white (on any file opened directly or through LR).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

I got the flashing strobe when "Use Graphics Processor" was selected.

I selected "Deactivate Native Canvas" and that appeared to correct the problem.

NOTE: "Older GPU Mode (pre 2016)" is unchecked, and I'm using Windows 11 with an NVIDIA Quadro K420 GPU that supports DirectX 12. 

 

Thank you for the fix!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Thank you so much Cory!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2023 May 23, 2023

Copy link to clipboard

Copied

Thank you. Everything worked out.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines