• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Changes of the border of the clone tool, new update of Elements

Community Beginner ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

I suddenly experience, after the last update, that the clearly defined border (size set by px or slider) on the clone tool and some other tools as well, no longer is visible. Is there any way of getting this function back? 

TOPICS
How to , Problem or error

Views

94

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 10, 2024 Apr 10, 2024

Make sure the Caps Lock is off.

Votes

Translate

Translate
Community Expert ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

I am not fully understanding your problem.  Is it possibly because the brush is set too small to be visible?  The default is usually too small to see when operating on a high resolution image.  If you increase the brush size, does that solve the problem.  If not, please provide some screenshots of what you are seeing (or not seeing).   Also, what other tools is this happening with?

 

If you believe that the problem has been caused by the update, there is a link in this post which allows you to roll the program back to before the update.

 

One other option would be to try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Thanks for your reply and help. The issue was corrected after "Reset
Preferences".
best regards
Harald

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

Make sure the Caps Lock is off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Thank for your reply. I reset the preferencies and that fixed the problem.
After that I read your comment and I think you were right! The CapsLock
on/off is the key.
Thanks, I learnt something new.
Regards
Harald

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

Do yo uexperience this in both lite and dark mode?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST
thanks for your reply. I learnt just now that the issue is related to
CapsLock on/off....
Regards
Harald

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines