• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Elements 2024 Organiser freezes after installation

New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

I recently upgraded to 2024 (from ver. 2021 ). Installation seemed to go okay and Organiser opens very quickly. Catalogued approx 36000 files, no problem. Then Face recognition started automatically and took about 15 hours to run. In the meantime the top task bar, From File - Help froze. Also all the commands on the line below froze. (Shaded out). When the Face recognition ended I had to close the app via the Task Manager.

My operation System is Win 11. This is a new computer so had transferred all files from my old Win 10 computer. All the files appear in the organiser including the Face recognition etc and earlier Tags.

The Editor is working fine.

The first time I opened Elements it all worked okay but the second time, a day or so later, Face recognition took over automatically.

Any suggestions? I have deleted the App and reinstalled it so many times I'm ready to give up.

 

TOPICS
Bug , How to

Views

154

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Apologies for not noticing you earlier and thanking you for shifting my Post.

Very fortuitous as it happened.

Greg has been a lot of help.

Cheers

Tony.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Face recognition is not the only analysis that is taking place in the background.  Smart tags and auto creations can take a lot of computer resources.  If you have auto sync turned on for the Elements Web, I have found that it can seriously impact performance too.

Try going to Edit>Preferences>Media Analysis and unchecking all of the boxes.  See if it makes any difference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Thanks Greg, but as I said, I cant access any of the settings on the top Task Bar,. Across the top from File to Help.

I think my problem started with Auto Creations. I tried to turn that off when I first installed it and could access the Task Bar but every time I unticked the default 'turn on' and then checked back, they were turned back on. I dont like or want auto creations. I dont want or use the Cloud. I do pretty simple editing in the RAW converter and mainly use Elements for just cropping and saving the resultant jpeg for display in a frame or my website for family and friends.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Try pressing Ctrl+K to get to the preferences dialog.  Otherwise, leave the computer on 24/7 until the analysis has been completed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Thanks again Greg. Great suggestion. That gave me access to Preferences. Once again found that Media Analysis turned is on again, Auto Creations as well and also seems not only has it sent my photos to the Cloud (I had turned it off but now back on again) but I think it also uploaded a Backup copy as well. Thats why it took so long. I just noticed that the Face Analysis popped up on the bottom right hand side of the screen it had treated about 730000 photos. When I clicked on the People Tab at the top of the photos, it switched to that View and sure enough, 2 of everything.

Now I have to get all those pics off the Cloud! (How do I do that?) Also it has once again treated some of my pics to an AI version of how I can get Creative. This is so annoying. Sorry I'm rambling a bit. Just really annoyed that I cant disable those settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

@default7fwhhdlips5f said:  Now I have to get all those pics off the Cloud! (How do I do that?) 

 

  1. Click on the Elements Web button.  This will take you to the Cloud.
  2. Click on the Cloud icon at the top of the page.  A dialog will open.
  3. Click on Manage.  This will open up your Elements Cloud files.
  4. Click on the navigation chevron next to the Elements Photos heading.  This will take you to the Cloud Files showing the Elements Photos folder.
  5. Hover over the folder and a three-dots icon will appear.
  6. Click on the dots icon and a dropdown menu will appear.
  7. Click Delete.  All Elements Cloud photos should be deleted.  But I believe the folder will be recreated.

 

Your experience may be slightly different since I have a CC Cloud account.  But, hopefully, this will get you there.

 

Ashampoo_Snap_Tuesday, July 9, 2024_21h31m22s_multi.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Brilliant, you're a gem Greg. Thank you so much.

Spoke, eventually, with an 'Adobe Agent' this afternoon. After about 35 minutes of trying to convince the AI bot I didnt want anything it was suggesting and then it becoming convinced I wasnt a logged in person with an actual app, even tho I gave the serial number of my app. I was about to give up, log off when out of the blue it reffered me to an Agent. Then after a series of 'expert' Agents I was elevated to a very techo guy. For some reason the app he sent me to take over my computer and solve the problem, kept crashing, so he then talked me thru a few things. After nearly an hour with him he got me to bring up a file that contained lines and lines of settings. I forget the one he had me find, (in Folder 24) and alter, but it was set to false   false (something to do with DNS, CPU from memory). He had me change it to true false. Bingo. The Task Bar now works.

This guy was so patient/ So part of the problem solved. Happy chap here. Doubly happy getting your advice. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Now with respect to the failure of Preferences to honor your Cloud and Media Analysis choices, I suggest you contact Adobe Support.  However, I also had a similar problem and I believe I was able to solve the problem by creating a new catalog and using it to change the preferences.  In particular, I turned off auto sync and the preference was sticky when I reopened my main catalog.  I may be forgetting some of the details.

BTW, did you make a typo in your post or do you truly have 730 thousand photos in your catalog?  I imagine it would take weeks for media analysis to take place on such a catalog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Re your BTW.  Ha ha 🙂 Typo for sure. I actually have about 36,000 files. I shoot mainly RAW, and there are probably about 20,000 of those plus the resultant jpegs of ones Ive 'worked' on. Problem was my fault, not knowing all the workings of PSE 2024,. I had saved a backup in the same area under Adobe as my Saved Photos. So when it saved them to the Cloud and applied Face Recognition, it did so to about 73,000. Hence the big time processing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

. . . and I was just as annoyed as you when this happened to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

I checked again and did misremember what happened.  After deleting the Elements Cloud folder, there was no more autosynch.  However, my auto sync and media analysis preferences are still not being honored.  I am going to notify Adobe that I am not alone with this problem.

 

Misery loves company.  😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

😊Yeah. Am pleased its not just me butt sorry to hear it annoys you as well.

Obviously Id be interested to know if you find an answer.

Thanks again for your help, and empathy. 👍

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2024 Jul 14, 2024

Copy link to clipboard

Copied

Any luck with this Greg? Ive spent hours talking to a 'bot', then Agents (getting upgraded to more techo Agents as it progressed) until Ive had to disconnect due to other commitments) about this and the other problms. This is the only remaining problem I have. Annoying!

My Case is still open for another day so this morning have emailed a reminder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Has Adobe Support's advice allowed you to set your preferences? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

Nope 🥲

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2024 Jul 14, 2024

Copy link to clipboard

Copied

LATEST

No response yet on the Preferences issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines