• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

APE 2020 not openning

Community Beginner ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

APE 2020 not opernning

TOPICS
Freeze or hang

Views

2.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 27, 2020 Jun 27, 2020

I had adobe tech support fix the problem.  They renamed C:\ProgramData\Adobe\SLStore to SLStoreold

Votes

Translate

Translate
LEGEND ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

Can you be more specific? What isn't happening when you do what? 

Are you able to get to the Welcome Screen? What happens when you click on the Video Editor button?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

When I click on Video Editor button it then says LoadingAdobe Premiere Elements Worspace... And it nebr opens the video editor

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

Assuming you're on Windows 10 , open the Task Manager (right-click on the Task Bar), locate Adobe Premiere Elements in the Backgtround Processes and end it.

 

Then try to launch the program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

I'm running Windows 10 and when I press on the Photo Editor it opens but not the Video editor.  I check the task manager prior to openning APE and nothing is running

ape_2020_Task.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

I don't see your Background Processes in your screen shot so I can't tell if the program is running in the background or not. But you'll need to shut off all instances of it before trying to launch the program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

At the very top Adobe Premiere Elements 2020

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

I assume that listing for Premiere Elements goes away when you shut off the program.

 

The challenge is that sometimes after you shut it off it remains running as a Background Process -- and that's what you need to end in order to launch the program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

First of all Steve, Thanks for your help!.  I'm looking at the task manager now and there are no APE processes running. When I launch it I see the above processes running but it never opens the video editor. The Photo and Organizer options work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Can you post a screen shot of the Background Processes running on your computer?

 

Meantime, which graphics card do you have? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Here you goBeforeBeforeAfterAfter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

NVIDIA GE Force.  I've done 3 projects it then stopped working

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I had adobe tech support fix the problem.  They renamed C:\ProgramData\Adobe\SLStore to SLStoreold

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

I am having the same problem whee the Adobe Premiere Elements 2020 video editor does not open.   It says "Loading Adobe Premiere Elements Editor Workspace" for a while then quits.  I have running Windows 10 64 bit, an AMD Radeon HD5450 graphics card, a Core i7 processor, and 16 GB of RAM.  Here's a screen print of the task manager:

 

jeff503_0-1593060150758.png

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Had the same issue.

Add Elements to the Ransom Protection in Windows.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

I had adobe tech support fix the problem.  They renamed C:\ProgramData\Adobe\SLStore to SLStoreold

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Changing "SLStore" to "SLStoreold" worked for me too. Just want to add that at least for me "Program Data" was a hidden folder so in the file explorer in the C: Drive if you only see "Program Files" and not "Program Data" then go to View and check the box for "Hidden Items". Then "Program Data" should be  visible so you can go into it and find SLStore to change the name.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

Worked for me. I had to reenter the serial numbers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

I had the same problem after the last update. This fixed the problem for me but I had to re-enter my serial number.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

3 years later, this fixed my issue. Thanks for posting. Worked all day on a project yesterday that wouldn't open all day today after many attempted fixes. Finally, this one worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

I'm on the 2022 verion and renaming fixed it for me.

 

Shame Ive wasted 1/2 hour looking for an answer. Adobe products are ok, but unstable. I need something that works each time, everytime.

 

Wont be investing in the next release. Had enough problems over the years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2023 Oct 08, 2023

Copy link to clipboard

Copied

I'm having this exact same issue on an iMac with an Apple M1 chip, 16 GB memory running Sonoma 14.0.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

I just updated to the Apple Sonoma 14.0 operating system and Photoshop Elements 2022 will not open when clicked on. Suggestions?


Michael

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Adobe Photoshop Elements 2023 Version 21.0 (The latest) works on my OS 14.0 but Adobe Premiere Elements 2023 does not. ADOBE tech support has confirmed that Adobe Premiere Elements 2023 will not work on OS 14. I suggest that you go to the ADOBE chat and discuss this with them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Thanks for the response, but I don't have Adobe Premiere Elements - only Adobe Photoshop Elements. So you're suggesting that I update to Psych Experiments 23 on my Sonoma Mac?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines