• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

2-pop Universal Counting Leader has slight fade in and out instead of exact peak at 2 seconds.

Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

This is something that has probably been this way a long time. A user in our facebook group pointed this out today: the 2-pop audio beep that's in the Universal Counting leader has a very slight ramp at the head and tail of the sound, rather than a clean on/off for the duration of the pop. The ramp is only in the subframes before and after that frame but is noticebale if you zoom in far enough. Apparently this has led to some issues with turnover as an audio engineer rejected this sync mark, forcing the user to manually blade out the audio to eliminate the ramps in the subframes. Can this be fixed by making sure there is no subframe fade in and out on the pop?

 

Screenshot 2023-12-13 at 4.04.39 PM.png

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability , Sound , User experience or interface

Views

116

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
LEGEND ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Yea ... that's just Wrong.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

LATEST

I was the user that posted it on facebook yep. For now I have to resort to bringing in 3rd party leader or manually fixing this. I've gotten turnovers rejected two times over this, today and a few years back. So it's been this way for awhile. 

Votes

Translate

Translate

Report

Report