• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio over Remote Desktop

Community Beginner ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

I've been using Premiere for a while now over remote access software, both Chrome Remote Desktop and Jump Desktop.  This morning when I tried to log in I got no audio, even though the meters were bouncing.

 

I'm using a Blackmagic Decklink card for audio, and I tried switching between that and the default system audio (Realtek Audio).  I also restarted both machines.  All drivers are current.

When I play a QT file outside of Premier on the remote computer, I can hear the audio, but nothing once I'm inside Premiere.

Windows 11 Pro V22H2/OS Build 22621.1992, PP 23.5.0

Bug Unresolved
TOPICS
Interoperability or 3rd party tools , Sound

Views

154

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
Adobe Employee ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

It is hard to tell exactly what is happening with out seeing how you have your preferences set up.  That said, you should double check that “Preference>Playback>Primary Audio Device…” is set to the device you want to hear.
That dropdown routes all of Premiere’s audio, so if you have a device selected in there, the audio will go out that device, even overriding the setting you have in “Preferences>Audio Hardware…”

If you want to post screen shots of those two preferences I can try to help.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

Settings attached.  Just tried it again,and hearing system Sounds fine, but still nothing from Premiere.Audio Playback.jpgAudio Hardware.jpg

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

“Preference>Playback>Primary Audio Device…” to Adobe Desktop Audio and see if that helps.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

Nope, no difference.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

Is the “Blackmagic DeckLink SDI 4k audio” still show as “Not Working” on the computer?  You will probably need to fix that before you can hear anything.  

This Not Working error can mean a ton of different things, and it will be nearly impossible to trouble shoot in a forum.  But the first though you should try is setting Default Input to No Input, and if that doesn’t help rebooting the computer.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 12, 2023 Jul 12, 2023

Copy link to clipboard

Copied

LATEST

Well, it's working again.  I'm not sure why.  

Thanks for responding and for your help.  It is appreiated. 

Votes

Translate

Translate

Report

Report