• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot toggle effects settings during export

Community Beginner ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

Dear Adobe Support Community,

 

For the several days I have suddenly not been able to toggle the "effects" settings during video export. This is where I would usually add a QT Gamma Compensation LUT to the image for delivery.

 

This seems to be a strange bug, but if anyone has a solution to this it would be greatly appreciated.

 

  • Attached are images of the inability to toggle selections.
  • I have resized the windows in multiple ways without any luck.
  • Equally strange is an export from Media Encoder also results in a complete vanishing of the 'effects' settings.
  • The 'effects' settings control some functions such as; [Lumetri Look/LUT], [SDR Conform], [Image Overlay], [Name Overlay], [Timecode Overlay].

 

Thank you in advance.

 

Screenshot 2023-07-14 at 6.44.47.pngScreenshot 2023-07-14 at 6.44.52.pngScreenshot 2023-07-14 at 6.44.57.png

mediaencoder_missingeffects.jpg

 

---

MacBook Pro

16-inch, 2023

Apple M2 Max

Memory 96GB

macOS Ventura 13.4.1

 

Premiere Pro 23.5.0 (Build 56)

Bug Unresolved
TOPICS
Export

Views

30

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation