• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export

New Here ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Hey everyone. I tried to export a video this afternoon and it didn't turn out the way I wanted. 
The audio came out normal but the image came out practically completely black with just a line
at the top with blocks buggy and changing position. I thought it would be a problem with the project
or the file, but I saw that the problem persisted even in other projects. I restarted the PC a few times,
downloaded the latest version of Premiere (which was released this afternoon, including 24.2.1),
but the problem still persisted. Then I tried something else. When exporting,
I changed the export mode from hardware ecoding to software econding, which worked this time.
The problem is that exports end up being much slower. Does anyone have any advice or tips on how
to solve it?
Bug Unresolved
TOPICS
Export

Views

48

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Expert ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

If it works in software mode, than that is what you need to use.

Somehow, hardware encoding does not work properly on your computer.

Please post comp specs, Premiere version and build, MediaInfo info in Treeview on footage used, sequence settings and export settings.

https://mediaarea.net/en/MediaInfo

Votes

Translate

Translate

Report

Report
New Here ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

LATEST

The same thing is happening to me. I tried everything, delete caché, came back with the old premiere version, etc. I have no idea what's going on ;(.

Today I've actualiced the version of premiere and the version of mi nvidia drivers, maybe it's something related to that

 

Votes

Translate

Translate

Report

Report