• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

LUT's, and Ultra Key NOT WORKING.

New Here ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Using Premier Pro 2024 v24.2.1 - Installed latest Version - Apple Macbook Pro M1 Pro Sonoma 14.2.1 - Quicktime MOV Footage - Footage is Filmed in Arri C-Log

I was editing when I realised my adjustment layer containing my LUT was not enabled. I enabled it but didn't work. I then realised that in my 'Lumetri Colour' tab under 'Creative' I could see the LUT applied, but it just will not show on my Program Monitor whilst editing. Then I realised one of my shots which uses a green screen effect on top, now suddenly had the green screen showing. I deleted the ultra key and re-did it. It still does not work, I've tried changing all the settings in Ultra key but nothing even changes no matter what I change. 

This happens in all Premier Saves, not just this specific one.

I've tried:

Deleting and re-installing (Removed Preferences and Plugins)

Applying LUT to Source Footage - I can see the footage applying in the Creative tab, as said earlier, but not to Program View.

Looked through Settings, View, Effect Controls, Nothing is Switched off.

 

I seriously have no Idea what this is, Please Please help.

Bug Unresolved
TOPICS
Color , Editing and playback , Effects

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
LEGEND ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

LATEST

Did you somehow trigger the global Fx bypass?

Votes

Translate

Translate

Report

Report