• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Masking bug?

Explorer ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Another bug which seems to have started since updating OSX. 

I used to create an Opacity mask. Clicking would add a point, and dragging would turn the next point into a curved masking line. They no longer curve like they used to. They're just harsh lines, and seems that you can go back over it all to make them curved, point by point, taking forever. 

Also, hitting UNDO doesn't take away the last mask point, it gets rid of all of it. 

 

ALSO, selecting a layer on the timeline, and then hitting the mask tool under Opacity, or whatever you want, it will create a shape layer instead. You click undo, and try again, making sure you've selected the layer you want, and it will drop a shape layer on the timeline instead. 


Bug Unresolved
TOPICS
Effects

Views

60

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Known issue

Revert to previous version or use the beta.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Apologies. As Ann mentioned, the mask handles should be working again in the latest 24.4 beta build.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

LATEST

The Mask handle issue should be addressed in 24.3, which was just released.

Votes

Translate

Translate

Report

Report