• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Modifying Timecode in 2023.6

Contributor ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

... does not work.

When i change a clip's timecode to any time (1:30:00  for instance) it always shows up as Media Start 00:00:00:00 in the bin. Not even closing and reopening the program helps, i have to "replace clip" with itself or delete and re-import into the project anew.

Same machine with PPro 2022: Everything (sorry: this ...) works.

(Tested on three different machines)

 

Bug Unresolved
TOPICS
Import and ingest

Views

697

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
16 Comments
Community Expert ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

Change the setting.

timecode 00.00.00.00.png

 

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

Thanks for answering, but that's not what i want to do.

I have a bunch of clips all starting at 00:00:00:00, i want to set them INDIVIDUALLY (Modify -> Timecode) to the recording time i read from the clip's metadata to build a timeline representing the day of the shooting.

And even if this was what i was looking for: It would not explain why it works in 2022 but not in 2023.

 

Votes

Translate

Translate

Report

Report
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

Good day, @daapap

Do you want to arrange the clip's start timecode to be in order?

Select "Start Timecode" option from the Timeline Humberger menu, then change the Timecode value to a desired value. If you open the sequence on any monitor or export a clip, the start timecode value will be visible.

I hope this is what you were seeking! Inform us.

thanks,

Suraj.

start timecode.png

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

No, i don't want to change the start tc of the sequence.

I want to change the start tc of clips. Pick a clip, right click "modify - timecode". enter a new start tc (for example the hour/minute from the recording metadata). Hit enter. Whatever you enter, it will result in "00:00:00:00" in Premiere Pro 2023, while in PPro 2022 the media start tc in the bin will show up with the new tc.

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

@daapap @Suraj5EBF,

 

Something sure seems wrong. I only looked at 23.6.

 

Import a clip. Mine has a starting timecode of 3 minutes and change. This is displayed in the Media Start column. Open the clip in the Source Monitor; it starts at 3 minutes etc.

 

Right-click, modify, timecode, change to 5 minutes and leave the rest unchanged. "Alternate timecode" is now checked.

 

Media Start says zero. Open the clip in the Source Monitor it starts at zero. Modify still shows "Alternate timecode" active, but the timecode is zero.

 

Delete that clip, and then reimport. It shows the alternate timecode in the Media Start, in the Source Monitor, and in the modify dialogue.

 

Change the Alternate to something else, all is back to zero.

 

Stan

 

 

 

 

 

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

That is exactely what i mean. thanks.

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

I check this too. Something is off.

Votes

Translate

Translate

Report

Report
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

Thank you, @Stan Jones and @daapap  for a more thorough explanation of the problem. I too saw a similar situation, in which Media starts to go to zero when the timecode is changed but doesn't update accordingly in Project panel; it only works when deleted and reimport the same media I will check and update if anything, but I have no idea why this is occurring.

thanks,

Suraj.

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

Once you used the clips in your project you can not delete them anymore in your project, so do not forget about the option to replace them by themselfs (replace footage)!

Votes

Translate

Translate

Report

Report
New Here ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

Thank you for this wonderful tip, Suraj5EBF
Too bad there are so many issues with Modify Timecode, a tool that worked perfectly well in the early years of APP, but for several years in all the updates despite lots of reports on this forum just doesn't get fixed.

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

@Suraj5EBF and others,

 

I see a new report of this bug:

https://community.adobe.com/t5/premiere-pro-beta-discussions/bug-source-clip-start-timecode-can-not-...

 

I also did a search and see earlier bug reports that are different, but I wonder if they may be related ort share similar issues:

https://community.adobe.com/t5/premiere-pro-discussions/modify-timecode-of-clip-to-start-at-zero-iss...

https://community.adobe.com/t5/premiere-pro-discussions/bug-have-to-reset-clip-to-original-timecode-...

 

I took a look at Beta 24.1.0 Build 48, and the problem is still there. Changing to an alternate timecode via Modify -> Timecode shows the new timecode and Alternate in the change box, but the Project Panel displays the old timecode. If you go back into Modify -> Timecode, "alternate" is checked, but it is the old timecode.

 

The correct alternate timecode is set and displays correctly if you delete and reimport the asset OR is you use Replace Footage and pick the same asset to import.

 

Stan

 

 

 

Votes

Translate

Translate

Report

Report
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

 @Stan Jones Thank you for the information and you valueable responses,  i will take note of it and try to get in touch with the development team to address this problem.

I'll keep you all updated as well.

thanks,

Suraj.

Votes

Translate

Translate

Report

Report
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

@Stan Jones @daapap @Kim278279257ndf Here is the update the issue will be raised and will be resovle soon.

thank you,

Suraj.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

This still persists in 24.0.3 (Build 2). Do we have an update on when a fix will be released?

 

System specs:
macOS Ventura 13.3.1(a)
Adobe Premiere Pro 24.0.3 (Build 2)
Macbook Pro 16-inch, 2019
2.4 GHz 8-Core Intel Core i9
64GB 2667 MHz DDR4
AMD Radeon Pro 5600M 8GB
Intel UHD Graphics 630 1536MB

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

Adobe hardly ever says when something will be fixed.

Try the beta.

Votes

Translate

Translate

Report

Report
Participant ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

LATEST

I'm having this same issue. When I try to modify the timecode in a Canon RAW video file I get the error warning that the file is busy and cannot be updated. I was able to change the the timecode on the proxy files created in camera. (But even that took one or 2 tries to get it to stick.) But I couldn't do it for the RAW files. I tried one, where I took the timecode corrected proxy and created a second copy of it in aother bit in the project panel. Then I replaced the footage with the RAW footage and it kept the corrected timecode. But that didn't work with the second file. It's very frustrating.

I'm working in Windows on either of the 2 most recent versions of Premiere Pro. 24.1.0 and 24.0.3

The best I can do with the second RAW file is to get the Modify Timecode dialogue to remember that Alternate Timecode that I give it, but whenever I select the "Alternate Timecode" button and click "OK" it just keeps the original timecode or 00:00:00:00.

Votes

Translate

Translate

Report

Report