• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

100% CPU usage, and it's NOT the hardware

New Here ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

I've read, and searched, and watched, and updated, and _fill-in-the-blank_, all to no avail.

Editing videos has now become virtually impossible - if you can't watch them in edit you can't fix them.

Every time I work in a file - doesn't matter resolution, fps, display output (set to 1/4, btw), CUDA set for rendering, etc etc etc - it blanks the cpu at 100% and crawls.

If anyone has a fix action I can try, I'm all ears. Otherwise, I'm gonna have to find something else to edit in. Which stinks, because I like Premiere.

TOPICS
Freeze or hang , Hardware or GPU , Performance

Views

19.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Even just dragging the blue line on the timeline stutters, it's maddening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

^^^With no video in the timeline that is

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

@n8xxx Try these for starter

1) go Preferences > Audio Hardware > Default Input => select "No Input"

2) Turn off Nvidia G-Sync in driver control panel

3) Try if most basic display setup, i.e. FHD@60Hz has same issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Thanks but, audio is already at no input (no other choice), no G sync, and going regular HD is not workable. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

I think I solved it... It has something to do with the color correcting and export from Da Vinci... The straight footage from the camera works just fine. Has to be something there. Not sure what it is yet, but I'll figure it out now that I know it isn't actually premiere. 

Thank you to whoever is on this thread giving input and help, understanding that I am not the original poster. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

I've also had this issue since purchasing my new MacBookPro in July 2020 - it's a:

MacBook Pro (16-inch, 2019)

2.3 GHz 8-Core Intel Core i9

32 GB 2667 MHz DDR4

AMD Radeon Pro 5500M 8 GB

Premiere Pro is a no go these days. Seems to throttle around 1440% and then it crawls.
Could Adobe fix this?

Depressing after spending £3300 on a new computer for editing and discovering that it can barely do this.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

tell us what your source properties and sequence settings are...  Have you tried working with the intel version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Hey mrgrenadier,

 

Mostly 4K with a few HD shots in there. Have tried using procies and without. Sequence settings below.

I just bought a new HDMI 8K cable for my exetrrnal ACER monitor, from Amazon as read this could be an issue with laggy machines. Haven't got into a full edti to test the new cable but will be doing that tomorrow. All 4K footage with Proxies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

I've experienced lag on a variety of machines with 2nd monitors connected.  Try just having one monitor conneceted and see if that helps the performance issue.  If so, post back.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Oh I only have the one monitor plugged in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

I had this same issue the other day as well.  After tearing my hair out for a few hours, I did eventually find a solution.  The issue isn't your hardware, it's the source file you're editing.  If it's a file Premiere accepts but doesn't like, it will 100% the CPU and make you go mad.  The solution is to transcode your source file to a more acceptable format first. 

 

One explanation I read was that this is due to VFR (variable frame rate), which Premiere hates, and transcoding to SFR (single frame rate) fixes the problem. I haven't tested if that's true, but I do know that exporting the source file to MP4 and then editing that file stopped the issue completely. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines