A low level exception occured RawPCM Exporter: 17

Community Beginner ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

I am trying to automatically translate my audio sequence into Spanish (as I did before) and when I click on "Create Transcription" it generates the error: "A low level exception... Exporter 17"

 

Only with the Spanish language. 

 

does anyone know how to fix it? has happened to them?

 

Thanks a lot!Captura de Pantalla 2022-05-16 a la(s) 00.32.32.pngCaptura de Pantalla 2022-05-16 a la(s) 00.35.00.png

TOPICS
Audio , Error or problem

Views

3.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 10, 2022 Jun 10, 2022

I found an origin that generates the problem in my case... I solved it by removing the effects of the Audio Track Mixer, clean audio and I can only generate the subtitles without error.

In case of having effects, it keeps giving me an error.

Likes

Translate

Translate
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

I am having the same issue with American English!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

I am having the same issue with Portuguese!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Same thing here

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

believe it's the new Premiere update!

I managed to solve it by returning the version (22.0.0 Build 169)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

I wish we could have a stable version at once.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2022 May 29, 2022

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Still happening in 22.4, but only occasionally...One project file works fine, the next one won't run...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

I can transcribe one sequence successfully but then have to quit Pr and reopen and then transcribe the next sequence. If I try to transcribe more than one seq consecutively, it fails with the same RawPCM error

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

i am having the same issue with American english. clear media cache, swap playback engine...normal stuff not fixing it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

well going back to 22.0 fixed it. why are there so many versions if so few work? i'm no Bob Gates but maybe just make a couple versions that all work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

having the same issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Same issue, Australian English.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Resolved without having to roll back.. unfortunately don't know how I did it.

Somehow Premiere couldn't find the English Language pack. I opened the "Spell Check Settings" box under the Text Panel, there were no language to select from. I don't think trashing Preferences did anything, but I did uncheck "Check Spelling" box and restarted Premiere. When I opened the Spell Check Settings box later, the English language options had returned.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

I found an origin that generates the problem in my case... I solved it by removing the effects of the Audio Track Mixer, clean audio and I can only generate the subtitles without error.

In case of having effects, it keeps giving me an error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Thank you, yosoyelcapi! Deleting thirdparty audio effect (RX9) from the track works for me with 22.4.0.

Disabling does not. So I duplicate the timeline and then delete RX9 effect from it temporal purpose.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

yep yep yep. This fixed it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Thank you! Same here duplicated the sequence and removed third party plugins solved the issue. Pr 22.4.0 build 57.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Had the same issue, removing the effect on the Mix track did solve it, thanks a lot yosoyelcapi! I hope Adobe solves this so we wont have to do that anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Yeah RX9 was causing my issue. Rather than duplicating the timeline, I just diabled RX9 (which may or may not be necessary), moved my audio from track 1 down to 2, then transcribed the sequence selecitng track 2. Once trasncribed, I then moved my audio back up to track 1, and re-enabled RX9.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Yep, worked for me. Duplicated the sound mix, then delted the multiband compressor I had on it, transcribed the mix without the FX on it, got the text and then deleted the track with no FX and used the orignal sound.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Thank you. Same error for me, and your solution worked for me as well.

 

Trying to transcribe sequence after I had just adjusted volume... not even any outside FX (although I do use the Waves L2 Limiter frequently). Disabled that adjustment, transcribed fine. Before that, would get the error msg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

Thanks a lot! This also worked for me and I didn't need to switch back to an older Premiere version. Also, if I had already an effect applied to my audio tracks, I just remove them, apply the transcription, and then a simple CNTRL+Z put my effects back in place (:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Definitely you are el Capi! That worked. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

I have/had the same problem with german language.

It worked, when I cleared my In- and Out Points in the timeline and just had the checkbox "Recognize when different speakers are talking" marked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines