'Add Captions' Button Disappeared

New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi,

For some odd reason, the button which adds new captions in the 'text' menu has just totally disappeared..?

There is no [+] button to enter a new caption.

I have no idea why this has happened, is anyone else experiencing this issue and can anyone help at all?

TOPICS
Editing , Effects and Titles

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

This might not be your issue. But one thing that can be confusing ... the + button to add another text icon only lights up when you move the CTI (playhead) to an "open" spot on the timeline with no other captions there. If you have the CTI over a spot with a curent caption, it's grayed out.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

If Ann and Neil's responses don't get you back on track, a screenshot would help.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Thank you for reporting this issue.

 

It sounds like you need to widen the text panel to make these buttons appear again - else they will be collapsed into the "..." overflow menu item.

 

Best regards,

 Alexander

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Alexander, thanks!

 

I totally forgot this possible cause. I now remember it has come up before.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Thank you, I was looking for a solution for 15 min. What a relief.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

LATEST

I know this is a year after the fact but I was troubleshooting this issue myself and just in case it helps anyone else searching... 

Switch from "captions" workspace to "captions and graphics" workspace!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines