Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adjust audio speed creates tunnel sound. How to fix?

Community Beginner ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

I captured some dialogue audio for a voice-over on a product video, and after editing out the white noise and background sounds in Audition, my audio clips sound pretty good. No buzz, no echo, no static. Just good clean and clear audio of the lady reading the script.

However, when putting it into the video in Premiere Pro CC 2017, I realized that she was speaking much too slow to fit the time requirements for the video, so I needed to increase the audio file speed by almost 10% to get it all to fit inside the time constraints and match the visuals. Under Speed/Duration for each audio clip, I selected "Maintain Audio Pitch" so I don't get the "chipmunk" sounding voice, but I noticed that there is now a serious "tunnel effect" to the audio. I tried to clean it up using the Essential Sound panel in Premiere, and after testing different options, chose the Dialogue option with Background Voice equalizer settings, the Background Walla Walla preset, Enhanced Speech Male and a Warm Voice reverb. It sounds much better now, but I still keep getting a slight "tunnel effect" versus the original audio clip set at normal speed.

Is there a straightforward way to clean out the tunnel sound? Any recommended settings I should try instead of what I chose?

Again, it sounds perfect at 100% speed, but even with adjustments, I still get a tunnel sound at 110% speed.

Views

6.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

Do the time shift in Audition.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

But how do you sync up with video once it's back in Premiere, after editing in Audition? Mine drifts terribly by about 30 seconds in, though it matches perfectly at first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 01, 2020 Jan 01, 2020

Copy link to clipboard

Copied

You need to ensure the length of the processed clip is the same as the video clip.

The easiets way to do that is to

 

  1. Export the audio and video clips seperately (just the bit you are trying to align).
  2. Open a multitrack session in Audition
  3. Import your video clip (just the stretched bit).
  4. Enable Global Clip Stretching (Clip > Stretch > Enable Global Clip Stretching)
    1. Use appropriate settings under this menu as well. (see link)
    2. This enables stretch handles on your clips (little white triangles toward the edges).
  5. Use the stretch handles to align the audio to the stretched video clip.
  6. Export the audio (only the stretched clip, do not let it export any audio that may have been imported with the video clip, it will not align with the rest).
  7. Go have a drink, chocolate, coffee, tea, or prescription medication. You've earned it!

____________________________

Honestly, this workflow is clunky in Audition + Premier Pro. There should really be a way to stretch the two together in one go without having to round-trip it to Audition (one of Adobe's "Yeah, but we don't feel like doing that" 's). There are some other video applications (Vegas immediately springs to mind) that can handle this sort of work a lot better than Adobe software. Vegas was actually built from an audio engine (Acid Pro), so it's not surprising it is a bit better at some audio tasks.

 

Having said that, their editing workflow takes some getting used to coming from Premier.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 01, 2020 Jan 01, 2020

Copy link to clipboard

Copied

You can speed up audio clips just like video clips in Pr.  Afterwards, you can use the Pitch Shifter audio effect to pitch it down again.  You'll have to figure out the math since audio is measured by octaves, not percentages.  You can play around with the semi-tones until it sounds right if you don't have to be perfectly accurate.

What you call "tunnel sound" might be what audio experts call "phasing."  That's a byproduct of many broadband noise reducers, as they use phase inversion to do their voodoo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

LATEST

This might be the quickest fix (Until adobe has a fix). It sounds a lot better and more natural than the phase-ey sound.

Like you mentioned :speed up (or down), without "maintaining audio pitch" > use pitch shifter and play with cents.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines