• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Audio not playing in premeire?

New Here ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

I have tried everything in the tutorials on youtube. No channels are muted. I'm pretty sure the output devices are correct. The green bar moves when the audio is playing. I just can't hear anything though.  I'm still new at premiere so I could have made a rookie mistake. I've tried clearing the cache as well. Audio works everywhere on my computer except adobe premiere. Any help is appreciated. It was working fine for two weeks and I was making videos and all of a sudden it went silent on me. Thank you. 

Sean274798049zfl_0-1671151569812.png

Sean274798049zfl_1-1671151590322.png

Sean274798049zfl_2-1671151648297.png

 

 

 

 

TOPICS
Audio , Error or problem

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

LATEST

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines