• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio Waveforms not showing in Multicam Clips

Explorer ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

Did a quick search here and did Render --> Audio but I still don't see waveforms. My multicam sequence settings are multichannel mono mapped to 7 channels...trying to insert interview clips in a non-multicam standard timeline. Not sure if I have to change my audio settings on my timeline but would like to see all waveforms...I see waveforms when I drop clip as un-nested but would rather match frame back to the synced audio rather than the source audio.

Views

17.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

I only work in stereo.  One possibility is that the multichannel is causing the weirdness.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

I figured since I have multiple tracks of audio recorded (7 mono), then I would create a multicam sequence to mirror that. but maybe not?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

Here's how I do it.  It solves a lot of weirdness that occurs using the auto-method.

Manual Multi-Camera Method

When you get to Step 4, select only the video track to Enable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

Thanks, that helped generate audio waveforms but also mixed down all my audio tracks into one...don't really want that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

The audio from both methods is nested.  The only difference here is that you can now hear all the audio from the Source Sequence, rather than just A1.  You can mix in that Source Sequence and it will pass through to the nest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2018 Jun 18, 2018

Copy link to clipboard

Copied

The manual method outlined above still doesn't show the waveforms for all audio tracks nor am I sure that I'm hearing them all since only the first two tracks appear to play audio out of the eight which should exist in the multicam clip.

There must be a better way to do this in Premiere?  How do people edit with multicam clips with more than two tracks?

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

When you get to Step 4, select only the Video to Enable.  Leave the Audio track not Enabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

I got something to work! Right click on the multi-cam clip in your timeline, under "Multi-Camera" slide over and un-check "Enable." Then right click on the same clip again and check "Enable" again. Waveforms popped right up for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

After trying tons of other methods, I found yours and it worked! Thanks so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

This worked!  My multicam was showing inaccurate waverforms, (i.e. they didn't match when the talent was actually talking) and this fixed it!  Thanks for sharing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Same - definitely was the trigger for bringing my 7 track audio multicam clip back to full visual realization!  Thanks for your share!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

Worked for me too! Been searching for this answer for years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Brilliant, that worked! But... why? Looks like a bug to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

I think so....3 years later...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

You're the MAN!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

WORKED!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Bingo! Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

I'm working on a project and had a few multicam clips I had created. A few had the waveform as I wanted and some didn't. I did just get a few of this to start turning online though.

In the clips that weren't showing waveform, I had a few empty audio and video tracks and had left the camera audio in the clip, just unenabled. I deleted the turned off audio clips and pull everything to as close as A/V1 as I could and then deleted all empty tracks. So far, that has fixed every clip I've tried it on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

replied to the wrong post.  oops!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I fixed this problem deleting all audio peak and media cache files in the folowwing folders:

C:\Users\User\AppData\Roaming\Adobe\Common\Peak Files

C:\Users\User\AppData\Roaming\Adobe\Common\Media Cache

C:\Users\User\AppData\Roaming\Adobe\Common\Media Cache Files

 

So when you start Premiere again, audio peak and media cache files will be created again and waveforms will shows in the multicamera track.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

The enabling worked for me but only turned on 1 out of 4 audio tracks in my multicam.  I just flattened all the audio (in the same way you can enable) and it brought the original audio with all of the waveforms.  I prefer this...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

In case anyone was still having issues with this. None of the suggestions worked for me but I found one that does. Selecting the audio clips, not the video part, right click and choose render and replace. BAM! Audio waveforms!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Yes, that solution works, thank you! It might be worth adding that in order to select the audio clip without the video part, you first need to "Unlink" the video and audio, if they are linked: right-click on the clip and do Unlink. Now "Render and replace" becomes available.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

You can also just control + click, to only click the things you want, without needing to unlink them first.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines