• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Auto ReFrame Issue

Explorer ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

Hi All,

 

I'm seeing issues when trying to use the new feature Auto Reframe it sits on analyzing the clip for a very long time and never moves past 0% when analyzing the clips frames even if that clip is only 5 seconds long.

 

Thanks!

TOPICS
Error or problem , Freeze or hang , Performance

Views

2.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

I'm having the exact same issue. Did you ever find a fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Same here. Can't even edit my project anymore. It worked ok (but slowly) when adding to individual clips. but when I added it to 10 clips at once it's totally frozen. Won't even let me edit the original sequence I edited that did not have any autoreframe on it. Just shows "click to analyze" no matter where I put my playhead, even in a sequence without any autoreframe effect. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

Hi I'm having the same issue. It never moves from 0% before it function perfect. Someone fix it? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

I'm having same issue. Analyzing auto reframe takes forever then locks up at 45% and I get a "low memory" warning. Something is hogging memory and this reframe doesn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

I've had the same issue. Has anyone figured anything out?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

This is happening to me too, edit the whole video then go to reframe and it gets stuck and doesnt reframe (it says analyzing for auto reframe but it never completes it)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

I'm having the same problem on PC and I can't kill it.  I tried restarting Premiere, killing process with Task Manager, and even restarting my computer, but each time I returned to my project, it picks up right where it was.  Analyzing.  I let it run overnight and still no progress is indicated; still analyzing. 

 

How do I cancel/stop the analysis?  I need to continue working!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2024 May 21, 2024

Copy link to clipboard

Copied

LATEST

The only way around this that i have found is to save, exit, restart PP and wait a few minutes and it will move along a bit more, save and exit when it doesn't do any more for a minute or so, rinse and repeat till complete. Hope that helps!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines