• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Background Audio Quality Changes when APP is Open

New Here ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

Hello,

I recently came across this problem where I was playing music on Spotify, then I opened Adobe Premiere Pro, and suddenly the sound quality of the music changed. It became softer and the quality became terrible.


What's weird is that when I minimise Premiere Pro, the music quality went back to normal.

I tested this with music on youtube and the same problem still occurs.

I think it has something to do with my Dolby Home Theatre v4 as I recently started using it. Before I was using Dolby Theatre, this problem did not occur.

Please help!

Views

4.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2017 Dec 22, 2017

Copy link to clipboard

Copied

Hi,

I just experienced the same problem.

Spotify on and playing through a bluetooth speaker, clicked on Premier Pro, sound quality dropped out completely.

Any help?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

I'm having the same problem! It ONLY happens when I'm on Premiere, since After Effects does not seem to have the same problem. I have tried many things because I thought the problem was my internet browser, but now I see it's only related to Premiere.

Please, help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

What's your sound setup?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

premiere_audio.PNG

Are you referring to this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

The one below that - Audio Hardware.

(Though i do recommend setting the 5.1 Mixdown to Front Only.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2018 Jan 22, 2018

Copy link to clipboard

Copied

I set the 5.1 Mixdown to Front Only and it stays the same. This is my Audio Hardware setup:

premiere_audio2.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 22, 2018 Jan 22, 2018

Copy link to clipboard

Copied

OK.

Change your Default Input to None.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 23, 2018 Jan 23, 2018

Copy link to clipboard

Copied

It worked!!! Thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

You're welcome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

Omg I've been battling with this for so long! Changed default input to none and it's fixed!! THANKYOU

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

LATEST

Thanks a lot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 05, 2018 Jan 05, 2018

Copy link to clipboard

Copied

Could be that Premiere is working at 48K and everything else at 44.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

how do I know if that's happening and how do I fix it? Sorry for my ignorance

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines