Big problems in premiere pro 22.5

Community Beginner ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hello!

Please help me fix these errors. I can not figure it out for the fifth day.

 

My system: Ryzen 7 3700X, RX6600XT, win 11 pro, 48ram

 

after updating to windows 11 i can't work in premiere pro of any version. My project was created in 22.5 on win 10, after upgrading to win 11 the error is:

I turn on the project and it always gives errors in different ways, it happens that just in a chaotic way some files cannot be imported into the project, the reason is not known. Errors are pouring in that the file cannot be imported. No preview playback. if you reboot several times, then everything will probably fall into place, but not for long, everything hangs during export. There is also a compilation error.

 

drivers are all installed, reinstalled the program, rebooted, etc.

 

now installed 15.4 and somehow launched the project, also with great difficulty. I take the material out, I don’t know what will come of it.

I will be very grateful for help!

 

TOPICS
Crash , Editing , Error or problem , Export , Formats , Import

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Hi Roman,

Sorry for the weird behavior. I would choose File > Close All Projects, then head to Edit > Preferences > Media Cache and choose to delete all your media cache. Please also try rebooting your computer. Let me know what happens once you try this. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi Kevin!

Thanks for the answer. Sorry for the long answer, I'm trying to test everything.

 

What I did: I reset all the cache that belongs to adobe, I reinstalled all the programs, I changed the preview settings in the timeline project to QuickTime 422. All this did not give any solution, the errors were shown randomly. The files on which I work are not broken, I work with such files not for the first time.

Yesterday I reinstalled everything on my computer and installed windows 10, but it didn't help unfortunately.

 

If all the drivers and the system are in order, then what happens to the project. I redownloaded the files I'm working on and created a new structure to reassign them to the project. The first loading of the project assigned a new path to the files and everything seems to be fine, but after a while or it is worth restarting premiere pro, errors begin to appear (which one is not clear). Errors that torment me in the screen above.

 

Yesterday I uploaded another project, it didn't have any errors, but it's very small and there aren't many files.

 

I can't figure out what could be the problem... 😞

 

After 15.4, I still installed the 22.4 version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Hey! I do not know what this setting means, but I unchecked it and now there are no errors. Can anyone tell me what she is responsible for?

EF55496C-9392-436F-AD97-D686450FB038.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

That setting applies to H.264/5-HEVC files, the heavily compressed mp4 files (typically). They are what is called "long-GOP" and a right bear to the computer.

 

There are very few actual frames recorded in the file, most "frames" are simply data-sets of pixels (by location) that 1) have changed since the last complete frame, 2) will change from the next complete frame, or 3) both!

 

The computational load on the computer OS/RAM to de-encode these is rough.

 

The cameras have special purpose built chips to do the encoding, and some computers and/or CPUs have special chips to do decoding/encoding of long-GOP media. Some do it better than others, and may work better with long-GOP files from one camera than another because it matches the architecture of that chip better.

 

And as Kevin points out, though hardware H.264/5 decoding can at times be a lot faster, software also tends to be of better quality.

 

Apparently, when trying to use whatever long-GOP hardware your rig may or may not have, it had problems. Without it, it works.

 

Well, now you know what works better on your rig!

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

thanks for the answer Neil! I have had this bundle of components for about 1 year and had no problems before. It is very strange that this setting helped to solve the problem, because before that I did more than 10 projects without such problems, and did not touch this setting before. And the material was from the same cameras as now.

Do I understand correctly that you can work without disabling this setting and this will not affect the speed of work?

 

Thanks, Neil!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

It may, or it may not ... you just have to try it on your gear/media. That's one of the things that is always just "there" ... everyone's setup/media/workflow is different, and anything might have implications or effects one place and not another.

 

Which is in itself, very frustrating. So ... one always tests everything ...

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

LATEST

I understood you. Thanks Neil! I am very happy that the errors are gone and I can work again. I will test the system!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines