Cannot close audio meter panel

Participant ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I'm working on a project with no sound, and I'd like to have as much real estate as possible on my screen.  In this new version, if I go into Window, I cannot uncheck any of the boxes, it seems I can only add them(see image below). Normally, I would just close the using the little icon on the top, but the audio levels panel has no "Close panel" option.  I've tried changing workspaces and creating new workspaces, but no luck.

Is there some new way of doing this? Is there a workaround?

Audio panel.jpg

Views

7.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , May 19, 2018 May 19, 2018

It is a bit buggy but wait until you see this icon:

audio meter.png

Likes

Translate

Translate
New Here , Dec 17, 2019 Dec 17, 2019

If you hold CTRL, and click directly on the blue line that outlines the box, you should be able to undock/move your panel.

 

Most of the other panels are responsive in the gray area within the header section of the panel, but for meters, it appears you need to click directly on the blue outline to get this to function correctly.

Likes

Translate

Translate
LEGEND ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I can replicate this odd behavior on my Mac system. Seems to be a bug of some type.

While you can't seem to get rid of the Audio Meters pane, you can reduce it in size so that you get more screen real estate for your timeline:

ScreenFlow.gif

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Thank you for the reply. Actually, I'm glad to hear it is a bug and not a feature!  That means it will go away at some point.  I guess I am squishing it for the moment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Over three years later, and it is still a bug.

 

*slow clap*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

Hold down ctrl and pick up the audio meter and put it somewhere on the screen: then hit the X.

If you want it back just hit Reset to saved layout.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

Thanks for the suggestion, but unfortunately that does not work. I cannot pick up the window at all. It's a bit small, but if you look in the picture above you will see there is no text or any label on top of the panel.  If I click on the top of any other panel I can move it easily. I think it is a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

Did you hold down ctrl while grabbing the window?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

Yes, I followed your instructions exactly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

It is a bit buggy but wait until you see this icon:

audio meter.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

That worked!  It took a good 4 seconds for it to appear, but it did. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

This worked perfectly for me! Thanks for the suggestion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

If you hold CTRL, and click directly on the blue line that outlines the box, you should be able to undock/move your panel.

 

Most of the other panels are responsive in the gray area within the header section of the panel, but for meters, it appears you need to click directly on the blue outline to get this to function correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2020 Jan 31, 2020

Copy link to clipboard

Copied

Hi, I had a slightly different experience. I found if I control clicked on the top left corner of the audio panel I could eventually get a menu to pop up. This was very buggy though. I opened and close the panle this way 3 times just to test it and sometimes it would bring up the menu on the 2 or 3rd try and another time it took me more than 20 clicks to get the menu but at least it worked.

 

Screen Shot 2020-01-31 at 9.59.18 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

This worked for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Finally. Control-clicking the blue line worked perfectly for me. I thought it was my inexperience so I'm glad it's just a bug. Half an hour left to actually work on my client's project now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

THANK YOU SO MUCH!!!  I accidentally double-clicked on a sequence I was working on and it maximized it.  To get out of it I tried reverting to my saved Workspace.  But apparently I had done some adjusting without saving.  So when I clicked Reset to Saved layout the Audio meters popped up and would not go away.  Thanks for helping us out!!!

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

I managed got my meters undocked using some kind of ctrl or alt drag. But now I cannot get it re-docked where I want it... dragging it over the main window just keeps it undocked and there is no window name to drag like other un-docked windows. Arg! I appreciate saving space on a small control like the meters, but somebody did not consider the side effects of having no title bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

OK, so by trial and error I found a trick: 

 

When the meter window is very narrow it will have a slightly larger blank area at the top. That area can be grabbed and dragged to a new dock position (or off the window to undock). But if the meter window is wide there is no area at the top that can be dragged. This is a vertical meter.

 

You can left-click-drag the top of this:

 

Mark000111222_0-1586281942505.png

 

But not this:

Mark000111222_1-1586281984723.png

 

Running Windows 10.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

THIS IS THE ONLY ANSWER!!!!! ctrl+click doesn't always work if the window pane is the wrong size. I'm on Windows 10 .. this is the answer 100% ..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

LATEST

This solved it for me on MacOS in 2022. Was unable to close the Info pane for months - this solved it. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

There are replies marked "answer," but they aren't answers (or are at least incomplete).  Also more than a little frustrating that this is still an issue (I'm using the most recently update of 2021).  "Audio Meters" is listed with a check mark in the Window drop down, but you can't untick it.  I know in the grand scheme of all the issues with the giant bloat that is now Premiere, this is a small issue, but holy cow I wish it would go away.

 

Anyway, here's the actual answer...  Click on the audio meters panel to activate it (the panel must be "active," which is indicated by a thin blue border), and then place your cursor at the top of the panel containing the audio meters (this also works for the "tools" if you ever want to get rid of that panel).  You must place your cursor below the edge of the box (which will switch cursor functionality to sizing), but above the items in the panel.  Once you are there, sometimes you will see a tiny little icon of a rectangle inside a box (however, seeing the icon isn't necessary for this to function properly).  Right click in that area, and you will be given the option to close or undock the panel.  Why audio meters and tools are different than ALL of the other windows is a mystery.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: