• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Captions color

Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Not sure if this means anything, but I was subtitling on PP last night when a new version came in (22.4.0 b57). When I went back to subbing the color of the boxes in the timeline had changed from mango to lavender. I went to check on the assigned color in label defaults and saw "captions" was set on mango. I tried changing it but the color wouldn't change. For whatever reason I changed "still" to mango and the color of the caption went back to mango. Not sure what this means, but there you go.Screenshot 2022-05-11 235932.jpg

TOPICS
Error or problem

Views

485

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

I would call this a bug. For some reason, in the current (22.4.0), PR is seeing Captions as stills. In previous versions, Captions are defined in preferences as a Mango colored label. "Stills" are Lavender. And yes, if you change the Stills color, captions change. Captions should be the Captions color, not stills.

 

I can change the "Captions" in labels, but Captions don't change unless you change the Stills color.

 

Beta 22.5.,0 Build 25, shows Captions correctly.

 

Yes, it is just a label color,and should not actually affect captions or exports.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Thanks, Stan. At first, I was a bit bewildered but poked around and figured it out. Just posted about it so that "the powers that be" know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Definitely. Thanks for posting!

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Where did you post this magical fix???

 

Maybe copy it in here so we can find it easier???

 

Randy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

LATEST

Let's see if they check in....

 

I don't think there was a fix; just a description of an issue. This appears to be fixed in version 22.5.

 

I don't use label/colors, and did not see until now that the "defaults" (colors assigned to media types) do not update when the default is changed. See "Label Assets" in help:

https://helpx.adobe.com/premiere-pro/using/organizing-assets-project-panel.html

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines