• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Clips are offline in final export, but are online in the project.

New Here ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

1671910818269.jpg

Apologies the photo isn't very clear. But essentially I have a few clips that say that they are offline in the final exported clip (see left hand side of photo) - yet they are online in the project (see right side). 

 

I  have created a new sequence a copy and pasted, and this hasn't worked. I have also used previews in the export and this has not worked either. 

TOPICS
Editing , Error or problem , Export

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

Are your clips on a networked drive or removable media? Try moving them to your local hard drive:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

LATEST

Delete media cache and preview files and try again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines