• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Cut Audio Popping and Sounding Bad only After Export

Community Beginner ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Hi there, 

 

I am making a video featuring my voiceover, clipped in segements to remove pops, breathing, etc. The voice files are encoded in AIFF format as I use a Mac. 

 

On playback after export, the audio pops and sounds glitchy around the transitions. This does not happen in the preview but is happening on all video players and devices after export. I believe this is an export issue. I use Constant Power for 0.02 seconds to mute popping audio and I've never had a problem like this before. 

 

I believe this is a similar error this user was having, although mine does not even sound bad in the timeline: https://community.adobe.com/t5/premiere-pro-discussions/audio-popping-in-timeline-and-exports/m-p/12...

 

I've imported the project into a new one, and the same happens. I've cleared the media cache database, still nothing either. PrPro is up to date, and I'm not sure what else to try. 

 

Any help is greatly appreciated as I have deadlines to meet this week. 

TOPICS
Audio , Export

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Also some additional info regarding the project  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines