• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Dell XPS 13 Plus OLED - Extreme Interface lag

New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I just recently purchased a Dell XPS 13 Plus with a 3456 x 2160 OLED monitor. It has 32GB of ram with an i7 CPU. When trying to use Adobe Premiere Pro the interface is very laggy (takes more than a second or two to recognize my mouse is hovering over a button and when clicking anything). This is also happening in the creative suite before even opening any program. It also stated “Your screen resolution is below the minimum required 1024 x 768. Please increase your screen resolution or adjust the DPI scaling setting in your display preference to a smaller size.” I’m not sure if this is related to the lag but I can’t decrease the scaling very much since everything becomes far to small to use easily.

 

Is this because of the strange screen resolution or is there something I’m missing? I have a different 5 year old laptop (CPU has a third of the performance) and it handles Premiere Pro just fine but it does have a standard 1080p monitor.

 

If you have any hints or recommendations I would greatly appreciate it. Thanks!

Views

221

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 10, 2024 Apr 10, 2024

Hello @Tech Ingredients,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Adobe Employee ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Hello @Tech Ingredients,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines