Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


DXV3 - Codec not working again

New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Once again all of a sudden I cannot import DXV3 files again....or export them.

Does this codec just gets taken IN and OUT from updates, this is really annoying.

Everything was completely fine and then BOOM! "The file has an unsupported compression type"

Also, the option is gone to be able to Export in DXV......is this why everyone is changing to Davinci Resolve?!

 

[editing some typos, mod]

TOPICS
Editing

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

I haven't used DVX3 so looked it up and found it available from:
https://resolume.com/software/codec 


To clarift your situation, did the DVX3 codec functionality stop working after you did a Premiere Update? If so, what version of Premiere are you using? 


Updated should not remove plugins. It could be that a plugin isn't supported in a later version.


Have you tried reinstalling the DVX3 plugin? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Thank you for answering Dean, 

I was using Premiere 14.0 and all of the sudden stopped taking DXV files. 

I had this issue before but maybe like 5 updates ago, then it went away I was able to use this codec.

I now updated to 15.2.0 to see if it fixed but it did not work.

I tried reinstalling the plugin also but nothing.

 

Do you know where the Codec folder in Premiere is?

I was gonna try to add it back in if possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

I FIXED IT DEAN!!!!! YAH!!!!

 

This was nuts.....I reinstalled everything, now if this happened when im on tour would have lost it.

This is why is good to always bring an extra computer when on the road.

 

Anyways thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Good to hear it has been reolved.

Was it just ruunning through the installation process again or did you have to move files?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

LATEST

I ended up reinstalling Premiere and Alley (its a program by Resolume that reads DXV and adds the Codecs). I figured the problem had to be there somewhere...

 

I missed a whole day of work but at least now I know what to do from now on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines