• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Dynamic Link Fails in both PP and AE versions 23.1 Showing Linked Files as "Offline"

Explorer ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

With the latest, freshly installed versions of Premiere Pro and After Effects, any Premiere session with dynamic link fails to be located upon restarting the session. 

When I manually right click on the "missing" AE linked comp, it does 1 of either 2 things. 

1: It hangs on the "starting dynamic link" loading bar permanently 

or 2: Says I need to install AE to load the session. Despite the fact the program is clearly installed. 

I'm at my wits end dealing with this. This is happening in all my projects. I've renamed them, changed drives, installed/uninstalled the programs, updated nvidia drivers, reboots, cache clearing etc. etc. 

I can easily CREATE a linked composition, but closing both PP and AE and rebooting brings us right back to square one. the ONLY way it works, is if I manually open the linked comp in AE outside of Premiere, but then I can only load one file. If i open a different linked comp, it will go back offline as if it disappeared out of thin air. 

This was never an issue with PP and AE 22. I can send any codes/logs upon request (as long as i'm told where to look for them.)

If i force quite EVERYTHING and relaunch the PP session, I'll sometimes get an error report staing afterfx.exe has crashed. 
Not sure what that's about.

System Specs:
Windows 10 21H2 64-bit
Intel 12900k
Nvidia 4080 

64gb DDR4 
3x 4TB WD_Black SN850X nvme drives
MSI Z690 wifi MB
All with latest drivers. 

 

 

 

ThisCloseToPiratingIt_0-1673761504153.png
ThisCloseToPiratingIt_1-1673761523123.png

ThisCloseToPiratingIt_2-1673761539975.png

ThisCloseToPiratingIt_0-1673764808528.png

 

TOPICS
Crash , Editing , Error or problem , Export , Formats , Freeze or hang , Import , Performance

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

LATEST

ThisCloseToPiratingIt_0-1673763077995.png

And after intalling/uninstalling/rebooting I'm still seeing two different installations with AE. Not sure if this is typical. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines