• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Export setting confusion

Community Beginner ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Hello All 

 

Ive been challenged by a client that requires a very specific export setting for a video. I have attached a picture of the asked setting. I understand that a H2.64 file can be renamed to be an .mov file at the end but with the audio setting specifically, I do not understand what to do !

 

Screen Shot 2022-11-18 at 10.58.29 pm.png

TOPICS
Audio , Editing , Export , Formats , How to

Views

656

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

You should never change the extension of a video file. That doesn't change your file, just which importer is used to read the file. It sounds like you might be delivering for broadcast and H.264 is not a broadcast delivery format. XDCAM HD is a very specific format and you need to follow all those specs or your file will likely be rejected. 

 

Look into the presets in Premiere and AME under the "MXF OP1a" Format dropdown. The preset named "XDCAM HD 50 PAL 50i" will pick the correct settings based on these requirements. As for the audio, you need to make sure your tracks match what is being asked for. Your stereo mix in English should be on tracks 1 and 2 and if you have other languages then they should be on tracks 3 & 4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Thank you for the explanation. Could you just explain a bit more about the audio track plz? Currently, all of my audio placed in the timeline are 'compressed Stereo', when I check their properties. Track 1 has all the audio from the video and track 2 has music and track 3 VO's.  I understand there is a way to nest all the audio into one track but it seems dodgy to be honest. Also what about the 8 Discrete mono Channels?

You are right about it being for broadcast and I am way out of my depth!

Thank you for your time. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

It's not dodgy, you just need to make what's called a mixdown. Nest or render out your audio so it matches the specs. But basically, you need to make sure your entire mix is on channels 1 & 2. If you're actually mixing in stereo where you're panning elements to the left or the right and/or if your music is a stereo track (which it likely is), then you want to make sure everything is coming out of the proper speakers.

 

Try exporting your timeline as a stereo WAV file and reimporting it. This is your mixdown. Then you can bring it back into your timeline as a stereo pair (two discreet channels that go down on tracks 1 & 2 vs. a single clip that contains both tracks). If you bring your mixdown into your timeline and it shows up as one clip, you can right-click and modify the audio channels in the Project panel to separate them. You'll also want to make sure you have Mono tracks in your timeline as opposed to the Stereo ones.

 

And as Richard said, tracks 3 & 4 should be just your music and effects with no dialog. This is to allow for dubbing on your program while keeping your music and effects mixed as you originally intended.

 

As for the 8 discreet channels of audio, in the "Audio" tab of the "Export Settings" dialog, make sure you have "8 Channel" selected (see screenshot). 

davidarbor_0-1668952968263.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

LATEST

Absolute legend man - thank you 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Just a slight clarification, audio tracks 3 and 4 should be a non dialogue M and E track.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Oh yeah, good catch—music and effects on tracks 3 & 4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines