• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Export stuck, can't disable GPU acceleration

New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hey guys. My export is getting stuck, usually at around 80%. 

 

One of the suggestions I saw online was going into project settings and disabling GPU acceleration. That option is greyed out for me, see attached screenshot. Also, see my export settings attached. I'm running a MacBook Air with only 8GB of ram, but I'm using proxies and haven't had any problems exporting in the recent past. 

 

Screen Shot 2022-10-11 at 11.40.42 AM.pngScreen Shot 2022-10-11 at 12.05.54 PM.png

TOPICS
Error or problem , Export , Freeze or hang , Hardware or GPU , Performance

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

is your macbook air using an m-1 chip?  If so, try running premiere in rosetta.   To run in Rosetta, I think you find the premiere app, right click and choose get info and there should be an option to run it in rosetta.  Not on an m-1 machine at the moment, so can't confirm.    And although m-1 chips have a whole new memory management process, 8 gigs is probably not enough to work with 4K material...  Are your proxies of a lower resolution?  If not, you might see if lowering the resolution of your proxies to allow you to at least edit...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Try turning off Hardware encoding in the Video tab of the export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

that didn't work unfortunately. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

have you tried running in Rosetta?  Really difficult to troubleshoot problems remotely unless we approach it in a systematic fashion.   If you don't understand the questions or some of the terms, post back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

I tried rosetta, it made my computer insanely slow. I'll try again though, I do have an M1 chip. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

yeah that isn't going to work. With Rosetta, the export was just grounded. I have a feeling like it might have something to do with some effects? The export gets stopped right around the period where I have some heavy warp stabilzation on. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines