• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Glitching Lines in Program Monitor

Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

This problem has been ongoing for well over 8 months now and I have tried everything (to my knowledge) to try to fix it and nothing has worked. There are these weird glitchy lines that show up every 2 seconds when playing back footage on my timeline. They don't appear in the final export but only in the program and source monitors when previewing footage. I have updated everything on my computer and reinstalled all programs numerous times and restarted. Nothing seems to fix this issue. One more thing to note is that I was trying to screen record the lines using OBS to attach to this post so you can see what I am talking about, but they did not show up on the screen recording. I will record it with my phone and attach screenshots so you can see the issue. And no, my camera is not the issue because I have edited the same footage on someone else's computer and there were no glitching lines.


Computer Specs:

2020 Dell XPS 17 9700

Intel 8-Core i9 CPU @ 2.40GHz

NVIDIA GeForce RTX 2060 6GB w/ Max-Q Design

64GB RAM

2 TB Internal SSD

2 TB External SSD (for media cache)

Premiere Pro v15.2

Nvidia Studio Driver 462.59

TOPICS
Error or problem , Freeze or hang , Performance , User interface or workspaces

Views

422

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 21, 2023 Sep 21, 2023
quote

This issue appeared for me when I upgraded my GPU from the old NVidia Quadro K2200 to RTX A4000.


By @easymate13

 

When you have the RTX A4000 installed, go to the Nvidia Control Panel by clicking on the Nvidia Settings icon and under Manage 3D Settings and switch to the Program tab and make sure that Adobe Premiere is selected. Now change the Vertical Sync to either On or Off and click on Apply.

 

One of those settings, iow either On or Off usually makes your problem go away. 🙂

 

Averdahl_1-1695313617408.png

 

Averdahl_0-1695313521686.png

 

Votes

Translate

Translate
Community Expert ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Change preview codec: see how that goes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Switched between Mercury Playback (CUDA), Mercury Playback (OpenCL), and Software Only. All 3 codecs produced the same lines.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

Finally I found someone with the same issue as mine. It's exactly as you described. Only seen in the Premiere monitors (program and source), and is very annoying when you edit.

This issue appeared for me when I upgraded my GPU from the old NVidia Quadro K2200 to RTX A4000. Updating nvidia drivers didn't help. Adobe Premiere 2020 or 2021 - doesn't matter.

What's more interesting. I thought that obviously the issue is related to the video card. However, I got two workstations (let's call it WS1 and WS2) with almost the same hardware. And the same RTX A4000. WS2 doesn't have this playback issue at all, with the same Premiere 2020 and GPU.

So I switched the video cards of these workstations. But nothing changed. WS1 still has this issue, with the other RTX A4000. And WS2 still doesn't have the issue with that card from WS1. That means that the videocards are working fine.

The issue is gone only when I switch back to Quadro K2200.

 

The specs of the workstations are almost the same.

WS1 is Intel i7-4820K 3.70GHz 16 Gb RAM

WS2 is Intel i7-4770K 3.50GHz 16 Gb RAM

 

My only conclusion is that something might be wrong with the compatibility of the videocard with other specs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

My workstations actually differ only with motherboards:

WS1 - ASUS P9X79, Intel X79 (has the glitching issue with RTX A4000 gpu, no issue with Quadro K2200)

WS2 - ASUS Z97-K soc-1150 Intel Z97 (no issues)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

quote

This issue appeared for me when I upgraded my GPU from the old NVidia Quadro K2200 to RTX A4000.


By @easymate13

 

When you have the RTX A4000 installed, go to the Nvidia Control Panel by clicking on the Nvidia Settings icon and under Manage 3D Settings and switch to the Program tab and make sure that Adobe Premiere is selected. Now change the Vertical Sync to either On or Off and click on Apply.

 

One of those settings, iow either On or Off usually makes your problem go away. 🙂

 

Averdahl_1-1695313617408.png

 

Averdahl_0-1695313521686.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

I owe you, Averdahl. Indeed, that worked!

I was somewhere close when I checked the Nvidia Control Panel, but I haven't figured out to check this far. How could I know that simple video editing has something to do with 3D 🙂

I'm happy that I haven't bought a flawed video card and it works fine now. I hope this will help the original poster too.

Thank you so much, Averdahl.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

LATEST
quote

I owe you, Averdahl. Indeed, that worked!


By @easymate13

 

Great to hear that it worked! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines