Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


gpu video filter: get frame dependencies lumetri error

Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Good morning,

I continue to have problems with Lumetri and turning the web, including this forum I see that we are many.

The error in question is called "gpu video filter: get frame dependencies" and it constantly comes out of me, and in addition to making my health worse, I'm slowing down my workflow in an embarrassing way!

I tried to install different versions including 2019 and the problem persists, I did some things read on the web but that does not change.

Now, I read responses on this forum from someone from Adobe that I prefer not to comment, so someone tell me something sensible since it is 10 years that I use (and pay) the programs of Adobe and I know what I say.

Since you pay a subscription there is no version of an Adobe program that is not full of bugs and I'm really fed up with being a betatester (it needed something at least) because I work with the programs!

my components are:

Windows 10 pro 64bit

Intel Core I7 930 2.80ghz

ram 24G ddr3 333mhz

Gigabyte GA-X58-USB3 motherboard

SSD Crucial 250G

Hardisck Western Digital blue 3 tera

video card Asus Strix gtx 1060 6G

Senza titolo-1.jpg

Lumetri error.jpg

Views

4.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 20, 2018 Oct 20, 2018
The web is full of people complaining about everything. You have to always consider the user base versus number of complaints. Most of us have no trouble with Lumetri whatever. So it's really annoying that you're having troubles. And I wish there was a way to just get it working for you.As Ann notes, that 8 year old CPU could be part of it ... that one has a small cache and is very slow as is the connection to the slower/older RAM involved. Your GPU is way over-powered for that rig. That CPU/RAM...

Likes

Translate

Translate
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

You /pc/cpu is quite old.

Might want to update or roll back a few version of the graphic card driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

The error is GPU FILTER, not CPU.

The video card drivers are updated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Roll back a few drivers.

Never seen that error message before.

Your videocard might be 'incompatible' with the old system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

The error also appeared with the old video card.

it's a Lumetri problem, it's not your problem!

If I use Premiere for anything else, if I use all of its capabilities but without lumens, the error does not occur.

There were other very annoying bugs in the version before 2019, with the latest version there are no more, but the problem with Lumetri is always there.

is full of the web of people complaining about Lumetri, I have colleagues who have gone to the competition because of Lumetri, I was in you I would stop blaming the hardware, since the problem occurs even if I'm still to watch the monitor!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

I have a HP Henvy laptop with the latest I7 core, 16G of ram and a 950 4G gtx, bought 1 year ago and gives me the same problem. Do I have to buy a NASA computer? And if tomorrow I buy a new processor and I have the problem again who repays me? you? This error also occurs to a colleague of mine who has new and very powerful hardware.

It goes without saying in addition, that it is up to you to make a scalable and working software on different hardware, the concorrel (Davinci) on my pc is not a problem, so?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

The web is full of people complaining about everything. You have to always consider the user base versus number of complaints. Most of us have no trouble with Lumetri whatever. So it's really annoying that you're having troubles. And I wish there was a way to just get it working for you.

As Ann notes, that 8 year old CPU could be part of it ... that one has a small cache and is very slow as is the connection to the slower/older RAM involved. Your GPU is way over-powered for that rig. That CPU/RAM/mobo I don't think can ever give enough to the GPU to keep it warm hardly.

An editing computer is a balance of parts ... just putting in a hot new GPU in an old system doesn't help much at all. The way the processing works, the CPU has to have stuff processed & ready to send to the GPU ... and if the CPU isn't nearly as powerful as the GPU, as in your case ... that GPU is idling most of the time even in places where you have GPU accelerated effects. The CPU/RAM/motherboard just can't pass enough data along to keep up with that GPU.

So ... as you note, this problem still occurred with the older GPU, which ever version it was. It's not a GPU problem, it's the CPU/mobo.

A fact of life in heavy-requirement computer work is you have to upgrade the gear every so often. Period. And an NLE like PrPro is heavy-lifting software.

Besides getting the warning ... what happens when working or exporting: does it actually stop and hang/crash, does playback go glitchy, do exports refuse to finish ... what?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

The probelma occurs randomly, for example even if with the hands behind the back I look at the quality of a lut that I have careato with photoshop.

In all honesty I do not know what to do, if you do not bang your head against the wall, because for a while, of money for a new hardware I do not have, if this should ever be the problem (at this point I hope)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

I add that I have never had problems with exporting, as has happened to other users.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

When the problem arises, the only thing I can do is Ctrl-alt-del and close it, because everything is blocked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

And if you set you project settings for Mercury Acceleration to software only, what happens?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

I also tried that but nothing happens, except that everything is logically slower ....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

If I have to change hardware, do I recommend a ryzen 7 or an Intel i7 for video editing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

I'd still go with Intel but ... there are some decent rigs with AMD out there.

There is a Hardware forum listed on this forum's Overview page on the right side. Go there and ask. Way too many people go buy what sounds like a hot machine but it's lousy in PrPro. Get advice from the Hardware gang.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

tank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

I'm having this exact problem on a new MBP. I don't think it's only an old PC issue, it's an Adobe issue. I have a project I just can't seem to work in any more. It's killed my workflow and brought it to a grinding halt.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

New rig as of 2021, techincally way overpowered yet... Same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

What's your GPU? And if Nvidia, are you using a Studio driver (recommended) or game-ready driver (highly not recommended)?

 

Are you working with VR effects?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

GPU is Nvidia RTX 3070  w/ studio driver. No VR.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Media used and any other effects on the sequence?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

OBS screen recorded media. Crossfade transitions and some brightening through levels. Nothing fancy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

What do you have OBS set to record in? I hope mov, though the mp4 H.264 files aren't always too rough on the editing.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LATEST

After digging through the other thread on this subject(& trying every other suggested solution) I saw someone else had the same issue. It was not the video format but rather the last 3rd party font I installed for the project "Raleway".  I uninstalled the font and now the project seems to work fine. Thanks for trying R. Neil, Adobe should hire you to respond to forms..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines