• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Greyed Clips on timeline after copy paste

Community Beginner ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

All I can find online are posts about greyed out options etc and danger lines

 

But I have a whole sequence I edited. It was fine, several tracks on the timeline. I copy pasted them all to another sequence and BOOM

 

all of them are greyed out in both sequences and I can't get them back. History is no help ctrl z is no help.

 

I have tried to offline them and relink to media, have tried clearing all markers to no avail. There are no markers. I've closed and reopened and relinked many times.

 

Please help if you have a solution! 

TOPICS
Editing , Error or problem

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 23, 2022 Aug 23, 2022

These clips are disabled, select those, right-click and select "Enable"

Likes

Translate

Translate
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

It might be helpful if you posted some screenshots to show us what you are seeing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

snip1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

These clips are disabled, select those, right-click and select "Enable"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

LATEST

Thanks so much! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines