• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Help: "This effect Requires GPU acceleration" - GPU acceleration already enabled

New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Question for the community:
I'm using an effect from a glitch transition pack on an adjustment layer. The effects are arithmetic and wave warp. When I play back the red bar shows up across the program monitor with "This Effect requires GPU accelaration." I have GPU acceleration enabled (Project Settings > General >Mercury Playback Engine GPU Acceleration (Metal). Is there somewhere else that I need to turn on GPU acceleration? Or perhaps I need to download an update? Perhaps my graphics card is just too old. Please help.

System info:
-Adobe Premiere Pro 2020
-Mac Pro Server (Mid 2010)
-GPU: Radeon RX 580
-2.8 GHz Quad-Core Intel Xeon

-16GB RAM

TOPICS
Error or problem , Hardware or GPU , Performance

Views

357

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

LATEST

FYI, WaveWarp effect is now GPU accelerated in PremierePro! Give it a spin 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines